<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
			
	<link href='https://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' /><meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="stylesheet" href="https://midcountymemo.com/wp-content/themes/Trim/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://midcountymemo.com/xmlrpc.php" />

	<!--[if lt IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie6style.css" />
		<script type="text/javascript" src="https://midcountymemo.com/wp-content/themes/Trim/js/DD_belatedPNG_0.0.8a-min.js"></script>
		<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
	<![endif]-->
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie8style.css" />
	<![endif]-->
	<!--[if lt IE 9]>
		<script src="https://midcountymemo.com/wp-content/themes/Trim/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://midcountymemo.com';var et_post_id='5536';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>PBOT wants your help to reconstruct east Portland streets | Mid-county Memo</title>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As of late, the Portland Bureau of Transportation has had its hands in many cookie jars throughout east Portland, and officials are taking community"/>
<link rel="canonical" href="https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PBOT wants your help to reconstruct east Portland streets | Mid-county Memo" />
<meta property="og:description" content="As of late, the Portland Bureau of Transportation has had its hands in many cookie jars throughout east Portland, and officials are taking community" />
<meta property="og:url" content="https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/" />
<meta property="og:site_name" content="Mid-county Memo" />
<meta property="article:publisher" content="http://www.facebook.com/searchcommander" />
<meta property="article:tag" content="East Portland Arterial Street Strategy" />
<meta property="article:tag" content="EPASS" />
<meta property="article:tag" content="Gateway" />
<meta property="article:tag" content="Parkrose" />
<meta property="article:tag" content="Portland Bureau of Transportation" />
<meta property="article:tag" content="Shane Valle" />
<meta property="article:tag" content="Steve Szigethy. east Portland" />
<meta property="article:section" content="2019" />
<meta property="article:published_time" content="2019-01-13T15:00:56+00:00" />
<meta property="article:modified_time" content="2019-01-04T17:08:46+00:00" />
<meta property="og:updated_time" content="2019-01-04T17:08:46+00:00" />
<meta property="og:image" content="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg" />
<meta property="og:image:secure_url" content="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg" />
<meta property="og:image:width" content="309" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="What happens to traffic patterns when changes are made to multiple streets in the same area? Is PBOT sure it’s using the most effective tools to reduce crashes while making sure people can get to their jobs, schools and other destinations on time, whether by walking, biking, taking transit or driving? East Portland Arterial Streets Strategy, or EPASS, seeks to answer these questions. COURTESY PORTLAND BUREAU OF TRANSPORTATION" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As of late, the Portland Bureau of Transportation has had its hands in many cookie jars throughout east Portland, and officials are taking community" />
<meta name="twitter:title" content="PBOT wants your help to reconstruct east Portland streets | Mid-county Memo" />
<meta name="twitter:site" content="@shendison" />
<meta name="twitter:image" content="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg" />
<meta name="twitter:creator" content="@shendison" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//dsms0mj1bbhn4.cloudfront.net' />
<link rel='dns-prefetch' href='//apps.shareaholic.com' />
<link rel='dns-prefetch' href='//grace.shareaholic.com' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Feed" href="https://midcountymemo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Comments Feed" href="https://midcountymemo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; PBOT wants your help to reconstruct east Portland streets Comments Feed" href="https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/feed/" />
<!-- Powered by Shareaholic; Grow your audience faster - https://www.shareaholic.com -->
<link rel='preload' href='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' as='script' />
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php","share_counts_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"01","day":"13","hour":"15","minute":"00","second":"56","post_id":"5536","postname":"pbot-wants-your-help-to-reconstruct-east-portland-streets","category":"2019"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='5d12382e076ca5177a8e6ddc58156c73' async >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mid-county Memo' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/' />
<meta name='shareaholic:keywords' content='east portland arterial street strategy, epass, gateway, parkrose, portland bureau of transportation, shane valle, steve szigethy. east portland, 2019, january 2019, post' />
<meta name='shareaholic:article_published_time' content='2019-01-13T15:00:56+00:00' />
<meta name='shareaholic:article_modified_time' content='2019-01-04T17:08:46+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jack Rushall' />
<meta name='shareaholic:site_id' content='5d12382e076ca5177a8e6ddc58156c73' />
<meta name='shareaholic:wp_version' content='8.10.5' />
<meta name='shareaholic:image' content='https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midcountymemo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Trim v.2.3.9" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://midcountymemo.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes-legacy.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://midcountymemo.com/wp-content/themes/Trim/includes/page_templates/js/magnific_popup/magnific_popup.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://midcountymemo.com/wp-content/themes/Trim/includes/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://midcountymemo.com/wp-json/' />
<link rel='shortlink' href='https://midcountymemo.com/?p=5536' />
<link rel="alternate" type="application/json+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2019%2F01%2Fpbot-wants-your-help-to-reconstruct-east-portland-streets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2019%2F01%2Fpbot-wants-your-help-to-reconstruct-east-portland-streets%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='https://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #519eba; }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3589332-1', 'auto');
  ga('send', 'pageview');

</script><link rel="stylesheet" id="et--customizer-global-cached-inline-styles" href="https://midcountymemo.com/wp-content/cache/et/global/et--customizer-global-154722875065.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-5536 single-format-standard custom-background et_includes_sidebar">
	<div id="container">
		<div id="wrapper">
			<header id="main-header" class="clearfix">
				<div id="top-area">
										<a href="https://midcountymemo.com/">
												<img src="https://midcountymemo.com/wp-content/uploads/2019/01/jan2019_mcm_hdr.jpg" alt="Mid-county Memo" id="logo"/>
					</a>
					<div id="search-form">
						<form method="get" id="searchform" action="https://midcountymemo.com//">
							<input type="text" value="Search..." name="s" id="searchinput" />
							<input type="image" alt="Submit" src="https://midcountymemo.com/wp-content/themes/Trim/images/search_btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
				</div> <!-- end #top-area -->

				<div id="menu" class="clearfix">
					<a href="#" id="mobile_nav" class="closed">Navigation Menu</a>
					<nav id="main-menu">
						<ul id="menu-full-menu" class="nav"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="https://midcountymemo.com/">Home</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://midcountymemo.com/about-the-memo/">Our Paper</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://midcountymemo.com/staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164"><a>Departments</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://midcountymemo.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://midcountymemo.com/category/memo-pad/">Memo Pad</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://midcountymemo.com/category/business-memos/">Business Memos</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://midcountymemo.com/category/letters/">Letters</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://midcountymemo.com/category/meals-on-wheels/">Meals on Wheels</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://midcountymemo.com/category/mid-county-restaurant-ratings/">Mid-county Restaurant Ratings</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://midcountymemo.com/category/lottery/">Oregon Lottery in Mid-county</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://midcountymemo.com/category/parkrose-athletic/">Parkrose Athletic Schedule</a></li>
</ul>
</li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://midcountymemo.com/advertise/">Print &#038; Web Rates</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://midcountymemo.com/coverage-areas/">Coverage Areas</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="/about/">Contact</a></li>
</ul>					</nav>

					<div id="social-icons">
						<a href='https://twitter.com/midcountymemo' target='_blank'><img alt='Twitter' src='https://midcountymemo.com/wp-content/themes/Trim/images/twitter.png' /></a><a href='/feed/' target='_blank'><img alt='Rss' src='https://midcountymemo.com/wp-content/themes/Trim/images/rss.png' /></a><a href='https://www.facebook.com/midcountymemo' target='_blank'><img alt='Facebook' src='https://midcountymemo.com/wp-content/themes/Trim/images/facebook.png' /></a>					</div> <!-- end #social-icons -->
				</div> <!-- end #menu -->
			</header> <!-- end #main-header -->

			<div id="content">
<div id="main_content" class="clearfix">
	<div id="left_area">
		<div id="breadcrumbs">
					<a href="https://midcountymemo.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://midcountymemo.com/category/2019/">2019</a> <span class="raquo">&raquo;</span> PBOT wants your help to reconstruct east Portland streets					</div> <!-- end #breadcrumbs -->			
	<article class="entry post clearfix">
					<span class="post-meta">Sun<span>13</span></span>
		
		<h1 class="main_title">PBOT wants your help to reconstruct east Portland streets</h1>

		<p class="meta">Posted  by <a href="https://midcountymemo.com/author/jack-rushall/" title="Posts by Jack Rushall" rel="author">Jack Rushall</a> on Jan 13, 2019</p>
		<div class="post-content clearfix">
						
			<div class="entry_content">
				<div class='shareaholic-canvas' data-app='share_buttons' data-title='PBOT wants your help to reconstruct east Portland streets' data-link='https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/' data-app-id='7898751' data-app-id-name='post_above_content'></div><div id="attachment_5497" style="width: 242px" class="wp-caption alignright"><a href="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg"><img class="size-medium wp-image-5497" src="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2-232x300.jpg" alt="What happens to traffic patterns when changes are made to multiple streets in the same area? Is PBOT sure it’s using the most effective tools to reduce crashes while making sure people can get to their jobs, schools and other destinations on time, whether by walking, biking, taking transit or driving? East Portland Arterial Streets Strategy, or EPASS, seeks to answer these questions. COURTESY PORTLAND BUREAU OF TRANSPORTATION" width="232" height="300" srcset="https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2-232x300.jpg 232w, https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2-116x150.jpg 116w, https://midcountymemo.com/wp-content/uploads/2019/01/JR_EPASS_January_2018-2.jpg 309w" sizes="(max-width: 232px) 100vw, 232px" /></a><p class="wp-caption-text">What happens to traffic patterns when changes are made to multiple streets in the same area?<br />Is PBOT sure it’s using the most effective tools to reduce crashes while making sure people can get to their jobs, schools and other destinations on time, whether by walking, biking, taking transit or driving? East Portland Arterial Streets Strategy, or EPASS, seeks to answer these questions.<br />COURTESY PORTLAND BUREAU OF TRANSPORTATION</p></div>
<p>As of late, the Portland Bureau of Transportation has had its hands in many cookie jars throughout east Portland, and officials are taking community complaints over PBOT solutions to heart. Residents have issues with many PBOT solutions, such as lane reductions. In another instance, the addition of protected bike lanes has made some in the Gateway business district roll their eyes.<span class="Apple-converted-space"> </span></p>
<p>The Portland Bureau of Transportation has sketched a pathway that will give east Portland residents increased insight on how PBOT might redesign arterials (city streets with four or more lanes) east of 82nd Avenue, starting with the 15 they’re already working on. The name of the game is EPASS, or the East Portland Arterial Streets Strategy. “We want to make sure that while we are implementing these projects [we are also meeting] our safety goals, and we’re also looking at mobility concerns, potential trafficking impacts and diversions onto other streets,” says project manager Steve Szigethy. “We want to make sure these streets will work as a system.”</p>
<p>As reported last month (“122nd Avenue Improvements highlight safety concerns,” <a href="https://midcountymemo.com/2018/12/122nd-avenue-improvements-highlight-safety-concerns/">MCM Dec. 2018</a>), a November open house for the 122nd Avenue Plan was packed with more than 90 visitors. The open house unleashed results from a summer survey seeking input on priorities for street improvements along 122nd Avenue. The three most cited items were traffic impacts, safety and pedestrian access and comfort, in that order.<span class="Apple-converted-space"> </span></p>
<p>EPASS will give the public a chance to get more specific with what these terms mean. With the 122nd Avenue Plan, for example, there have been complaints about lane reductions. And with the Halsey-Weidler Streetscape Project, currently under construction, there were issues raised with reducing parking spots in favor of bike lanes (“Halsey-Weidler Streetscape Project starts in September,” <a href="https://midcountymemo.com/2018/06/halsey-weidler-streetscape-project-breaks-ground/">MCM June 2018</a>).<span class="Apple-converted-space"> </span></p>
<p>Szigethy promises that reducing traffic lanes will not be the go-to method in every instance. “The Outer Division Safety Project is a good example of a street we knew had a lot of safety issues, but we looked at some lane reconfigurations and realized they just weren’t going to work with so much traffic on the street. Reducing lanes wasn’t a viable option. With Outer Division, we’re looking at center median islands and access management, which is restricting the number of turns into driveways and local streets. Those types of tools can be great safety interventions without reducing the number of lanes.”</p>
<p>With EPASS, it’s every street for itself. “One of the biggest benefits of EPASS is that the project acknowledges every street is different and is used differently,” explains Hannah Schafer, PBOT’s communications specialist. “We’re taking that step back and looking at how people may travel differently on Halsey than, say, Glisan—and where we can apply changes to keep people moving.”<span class="Apple-converted-space"> </span></p>
<p>According to PBOT, the way it works is simple. PBOT will put on a series of four focus group meetings allowing a variety of east Portland residents to communicate how they use select roads and what challenges they see based on the arterials’ current status, as well as suggest and discuss proposed redesigns. Szigethy says the key to EPASS is that it utilizes a “public involvement approach,” which allows the community to help edit current solutions and dream up new ones.</p>
<p><b>Full employment plan</b><br />
Altogether, EPASS possesses a budget of $265,000, which allows PBOT to partner with the consulting and engineering firm HDR as well as a series of subconsultants, according to Szigethy. Subconsultants are teams concerned with communications, graphics and public involvement, among other items. 23 percent of the subconsultants will be minority- and women-owned businesses. An additional $100,000 will be set aside for PBOT staff. “We’re doing an initial push of sharing information about this. We really just signed our contract with HDR earlier this month [in December],” says Szigethy. “The next few months will be a lot of deskwork and setting up these traffic models and figuring out our exact approach with these focus groups. You’ll see a lot of internal work the next two months, and in March will be when we go out and share some initial traffic modeling information. Stay tuned for the spring; that’s when [EPASS] will blossom with focus groups and public processes.”</p>
<p>In the meantime, EPASS will continue to surface at open houses for other projects, and a public survey is in the works. PBOT plans to wrap up EPASS with an “official document” that will help a flurry of projects move forward by September. “We still have a lot of people pointing out the continued safety concerns out there, and we realize we have a lot of work we’re doing in east Portland. It’s hard to keep track,” says Szigethy. “So, this is a good way of bundling all of the work we’re doing together and sharing it in a one-stop shop.”<span class="Apple-converted-space"> </span></p>
<p>Learn more about EPASS and sign up for its official newsletter here: <a href="http://portlandoregon.gov/transportation/78008">portlandoregon.gov/transportation/78008</a>.<span class="Apple-converted-space"> </span></p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='PBOT wants your help to reconstruct east Portland streets' data-link='https://midcountymemo.com/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/' data-app-id='7898747' data-app-id-name='post_below_content'></div>											</div> <!-- end .entry_content -->
		</div> <!-- end .post-content -->
	</article> <!-- end .post -->

	
	
	<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/pbot-wants-your-help-to-reconstruct-east-portland-streets/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://midcountymemo.com/wp-comments-post.php?wpe-comment-post=memosite" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5536' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a3380a494c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="195"/></p>			</form>
			</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="archives-2" class="widget widget_archive"><h4 class="widget_title">Previous Issues</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Previous Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://midcountymemo.com/2019/01/'> January 2019 </option>
	<option value='https://midcountymemo.com/2018/12/'> December 2018 </option>
	<option value='https://midcountymemo.com/2018/11/'> November 2018 </option>
	<option value='https://midcountymemo.com/2018/10/'> October 2018 </option>
	<option value='https://midcountymemo.com/2018/09/'> September 2018 </option>
	<option value='https://midcountymemo.com/2018/08/'> August 2018 </option>
	<option value='https://midcountymemo.com/2018/07/'> July 2018 </option>
	<option value='https://midcountymemo.com/2018/06/'> June 2018 </option>
	<option value='https://midcountymemo.com/2018/05/'> May 2018 </option>
	<option value='https://midcountymemo.com/2018/04/'> April 2018 </option>
	<option value='https://midcountymemo.com/2018/03/'> March 2018 </option>
	<option value='https://midcountymemo.com/2018/02/'> February 2018 </option>
	<option value='https://midcountymemo.com/2018/01/'> January 2018 </option>
	<option value='https://midcountymemo.com/2017/12/'> December 2017 </option>
	<option value='https://midcountymemo.com/2017/11/'> November 2017 </option>
	<option value='https://midcountymemo.com/2017/10/'> October 2017 </option>
	<option value='https://midcountymemo.com/2017/09/'> September 2017 </option>
	<option value='https://midcountymemo.com/2017/08/'> August 2017 </option>
	<option value='https://midcountymemo.com/2017/07/'> July 2017 </option>
	<option value='https://midcountymemo.com/2017/06/'> June 2017 </option>
	<option value='https://midcountymemo.com/2017/05/'> May 2017 </option>
	<option value='https://midcountymemo.com/2017/04/'> April 2017 </option>
	<option value='https://midcountymemo.com/2017/03/'> March 2017 </option>
	<option value='https://midcountymemo.com/2017/02/'> February 2017 </option>
	<option value='https://midcountymemo.com/2017/01/'> January 2017 </option>
	<option value='https://midcountymemo.com/2016/12/'> December 2016 </option>
	<option value='https://midcountymemo.com/2016/11/'> November 2016 </option>
	<option value='https://midcountymemo.com/2016/10/'> October 2016 </option>
	<option value='https://midcountymemo.com/2016/09/'> September 2016 </option>
	<option value='https://midcountymemo.com/2016/08/'> August 2016 </option>
	<option value='https://midcountymemo.com/2016/07/'> July 2016 </option>
	<option value='https://midcountymemo.com/2016/06/'> June 2016 </option>
	<option value='https://midcountymemo.com/2016/05/'> May 2016 </option>
	<option value='https://midcountymemo.com/2016/04/'> April 2016 </option>
	<option value='https://midcountymemo.com/2016/03/'> March 2016 </option>
	<option value='https://midcountymemo.com/2016/02/'> February 2016 </option>
	<option value='https://midcountymemo.com/2016/01/'> January 2016 </option>
	<option value='https://midcountymemo.com/2015/12/'> December 2015 </option>
	<option value='https://midcountymemo.com/2015/11/'> November 2015 </option>
	<option value='https://midcountymemo.com/2015/10/'> October 2015 </option>
	<option value='https://midcountymemo.com/2015/09/'> September 2015 </option>
	<option value='https://midcountymemo.com/2015/08/'> August 2015 </option>
	<option value='https://midcountymemo.com/2015/07/'> July 2015 </option>
	<option value='https://midcountymemo.com/2015/06/'> June 2015 </option>
	<option value='https://midcountymemo.com/2015/05/'> May 2015 </option>
	<option value='https://midcountymemo.com/2015/04/'> April 2015 </option>
	<option value='https://midcountymemo.com/2015/03/'> March 2015 </option>
	<option value='https://midcountymemo.com/2015/02/'> February 2015 </option>
	<option value='https://midcountymemo.com/2015/01/'> January 2015 </option>
	<option value='https://midcountymemo.com/2014/12/'> December 2014 </option>
	<option value='https://midcountymemo.com/2014/11/'> November 2014 </option>
	<option value='https://midcountymemo.com/2014/10/'> October 2014 </option>
	<option value='https://midcountymemo.com/2014/09/'> September 2014 </option>
	<option value='https://midcountymemo.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="text-10" class="widget widget_text"><h4 class="widget_title">Newspaper Morgue </h4>			<div class="textwidget"><a href=" https://midcountymemo.com/archives/">August 2001 to August 2014</a></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center"><a href="http://www.oregonlive.com/onn" target="_blank" rel="noopener"><img src="https://midcountymemo.com/memlog/wp-content/uploads/ONN_logo_text_186.jpg" alt="Oregonian News Network" border="0" /></a><a href="http://www.spj.org/" target="_blank" rel="noopener"><img src="/wp-content/uploads/download-1-e1412035243262.jpg" alt="Oregonian News Network" border="0" /></a></p>
</div>
</div>
		</div> <!-- end .widget --><div id="text-5" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<a href="http://www.cityhomeimprovementinc.com/" target="_blank"><img src="https://midcountymemo.com/images/city_home_ani_new.gif" alt="City Home Improvement" /></a>

<a href="http://www.tirefactory.com/parkrose" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/83587_Browns699_2016.05.06_Mid-County-Memo-Banner-Ad_120x240.jpg" alt="Brown Tire Factory" /></a>

<a href="http://www.eatatelmers.com/" target="_blank"><img src="https://midcountymemo.com/images/elmers_ani_new.gif" alt="Elmer's Restaurant" /></a> <br>

<a href="http://www.fortknoxmini-storage.com" target="_blank"><img src="https://midcountymemo.com/images/fort_knox_banner.jpg" alt="Fort Knox Mini Storage" /></a> <br>

<a href="https://jan-pro.com/portland/" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/2018/08/jan_pro_web_ad.jpg" alt="Solar Energy Solutions" /></a> <br>


</div></div>
		</div> <!-- end .widget --><div id="search-3" class="widget widget_search"><h4 class="widget_title"> </h4><form role="search" method="get" id="searchform" class="searchform" action="https://midcountymemo.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-8" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmidcountymemo&amp;width=235&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe>
</div>
<br>
<a href="/wp-admin" target="_blank"  rel="nofollow">Editor log-In</a></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- end #main_content -->

				<div id="footer">
					<div id="footer-widgets" class="clearfix">
						<div class="footer-widget"><div id="rss-14" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.publicalerts.org/rss.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.publicalerts.org/latest-alerts?' target='_blank' title=''>Public Alerts</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/NWS_NTWC/status/1084612600393097217' target='_blank' title='Tsunami Info Stmt: M5.1 035mi SW Barter I., Alaska 1541AKST Jan 13: Tsunami NOT expected   #NTWC'>Tsunami Info Stmt: M5.1 035mi SW Barter I., Alaska 1541AKST Jan 13: Tsunami NOT expected

 #NTWC</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/NWS_NTWC/status/1084492573576753157' target='_blank' title='Tsunami Info Stmt: M5.0 010mi NW Anchorage, Alaska 0746AKST Jan 13: Tsunami NOT expected   #NTWC'>Tsunami Info Stmt: M5.0 010mi NW Anchorage, Alaska 0746AKST Jan 13: Tsunami NOT expected

 #NTWC</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/TripCheckPDX/status/1084266093030436864' target='_blank' title='I-5, Int w/ Columbia Blvd, Delay 20min-2hrs, A crash has the NB left lanes closed @ Lombard, use caution.... https://t.co/2O2KnlCVWD'>I-5, Int w/ Columbia Blvd, Delay 20min-2hrs, A crash has the NB left lanes closed @ Lombard, use caution.... https://t.co/2O2KnlCVWD</a></li></ul></div> <!-- end .f_widget --><div id="rss-10" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.google.com/calendar/feeds/parkrose.k12.or.us_15j6km0ui85kplddm9mqadgi8c%40group.calendar.google.com/public/basic' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Parkrose School District</a></h4></div> <!-- end .f_widget --><div id="rss-3" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.ddouglas.k12.or.us/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.ddouglas.k12.or.us' target='_blank' title='Learning Today for Living Tomorrow'>David Douglas School District</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2019/01/your-voice-matters-feb-7th-2019/' target='_blank' title='Community conversations with the David Douglas School District leadership. On Nov. 14, more than 20 parents and community members gathered to share with District leadership their wishes, concerns, suggestions, questions and priorities about their students and our schools. Because Your Voice Matters, we’ve collected and shared all those comments with our community…  Read More The post Your Voice Matters: February 7th appeared first on David Douglas School District. '>Your Voice Matters: February 7th</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2019/01/january2019-culturally-specific-family-engagement-events/' target='_blank' title='Your Voice Matters Series The David Douglas School District is holding culturally specific family engagement events. In our continuing effort to listen to the voices of our families and students, David Douglas School District leaders will be hosting January family listening sessions.  Our goal is to provide time and space for our…  Read More The post Culturally Specific Family Engagement Events appeared first on David Douglas School District. '>Culturally Specific Family Engagement Events</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/12/scots-angel-program/' target='_blank' title='Program Overview The Scots Angel program at David Douglas High School raises money for kids and families in Medical Crisis. The program has raised over $75,000 in the past 12 years with the fundraising efforts of the DDHS student body and the entire David Douglas Community. The program also partners up with…  Read More The post Scots Angel Program appeared first on David Douglas School District. '>Scots Angel Program</a></li></ul></div> <!-- end .f_widget --><div id="rss-15" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.trimet.org/rss/index.htm#alerts' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>TriMet Service Alerts</a></h4></div> <!-- end .f_widget --><div id="rss-8" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds.feedburner.com/rsd7?' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Reynolds School District</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-18" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=49305' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=49305' target='_blank' title=''>Portland Parks &#038; Recreation</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget"><div id="rss-21" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=36652' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=36652' target='_blank' title='Alameda, Boise, Concordia, Eliot, Grant, Humboldt, Irvington, King, Sabin, Sullivan&#039;s Gulch, Vernon and Woodlawn '>City Land Use Notices, Hearings and Decisions</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46576&#038;a=709475' target='_blank' title='PDF Document, 2,446kbCategory: Northeast Coalition of Neighbors Decisions'>Irvington | 12-17-18 | 2165 NE Hancock St | Historic Resource Review - Revised Decision | LU 18-117292 HR</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46578&#038;a=709474' target='_blank' title='PDF Document, 2,995kbCategory: Southeast Uplift Neighborhood Program Decisions'>Mt. Tabor | 11-21-18 | 6012 SE Yamhill St | Historic Resource Review w/ Modifications - NOTICE | LU 18-186164 HRM</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=42260&#038;a=709424' target='_blank' title='PDF Document, 754kbCategory: Northeast Coalition of Neighbors'>Sabin &amp; Irvington | 01-14-19 | 1911 NE Siskiyou St | Historic Resource Review - NOTICE | LU 18-255410 HR</a></li></ul></div> <!-- end .f_widget --><div id="rss-20" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=61875' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875' target='_blank' title='Application materials for new licensees'>City of Portland New Liquor License Applications</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=630656' target='_blank' title='PDF Document, 955kbCategory: Annual Liquor License Application'>Liquor Licensing Forms and Checklist</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580926' target='_blank' title='This link only provides the form to fill our personal history of each applicant. PDF Document, 213kbCategory: Annual Liquor License Application'>Personal History Form</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580925' target='_blank' title='This link only provides the form to provide outlet information. PDF Document, 332kbCategory: Annual Liquor License Application'>Outlet Information Form</a></li></ul></div> <!-- end .f_widget --><div id="rss-12" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=25783' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=25783' target='_blank' title='  '>City of Portland</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=78438&#038;a=709549' target='_blank' title='Eastbank Esplanade Detour Map PDF Document, 2,631kbCategory: Eastbank Espalande Maintenance Project'>Eastbank Esplanade Detour Map (pdf)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=47713&#038;a=709547' target='_blank' title='PDF Document, 46kbCategory: Nick&#039;s Calendar'>Week of January 14, 2019</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=76131&#038;a=709546' target='_blank' title='Word Document, 113kbCategory: Northwest in Motion'>Draft Outreach Appendices</a></li></ul></div> <!-- end .f_widget --><div id="rss-11" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=29795' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=29795' target='_blank' title=''>Portland Police Bureau</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-17" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=549#news78560' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Portland Fire &#038; Rescue</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget last"><div id="rss-16" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1276' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Multnomah County Sheriff&#8217;s Office</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-13" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=48714' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48714' target='_blank' title='Woodland Park'>East Portland Neighborhood Offices</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491293' target='_blank' title='Find information such as area parks, schools, planned projects, zoning information, aerial maps and much more on PortlandMaps.com'>PortlandMaps.com link for Woodland Park neighborhood</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491291' target='_blank' title='Link to Bureau of Planning and Sustainability&#039;s District Planning Program'>District Liaison Planning Program</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491289' target='_blank' title='Link to Prosper Portland&#039;s Website with information about geographically based development programs'>Prosper Portland&#039;s Urban Renewal and Development Programs</a></li></ul></div> <!-- end .f_widget --><div id="rss-9" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance/RSS' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance' target='_blank' title='East Portland Chamber of Commerce upcoming events'>East Portland Chamber of Commerce</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2754779' target='_blank' title='  Leveraging Your Chamber Membership with Gary Russell, EPCC President  The East Portland Chamber of Commerce is kicking off the new year with an event specifically designed to help you to make the most of your membership in 2018. In order to do so, you need to decide what is most important to you and your business. Gary Russell, EPCC&#039;s 2018 President and owner of Defend My Life, will teach you how to:     Identify your objectives    Determine your involvement contribution    Learn your currency: business is the equitable exchange of resources     Make the most out of meetings outside of the meeting     Coffee and breakfast goodies will be provided.  Coffee and meeting space sponsored by:  '>Leveraging Your Chamber Membership 1-3-18 (January 03, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2427287' target='_blank' title='  Join us for a casual night of fun with fellow chamber members and guests. You&#039;ll get a chance to see some of our members who are not able to make morning meetings. Please invite employees, friends, family and potential new Chamber members. 21 and over only. The Chamber provides FREE appetizers!               '>Chamber Happy Hour 1-4-18 (January 04, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2182664' target='_blank' title='The Ambassadors Committee meets the 2nd Monday of every month at Old Chicago Pizza. Ambassadors greet members and guests at the AM meetings, assist with special events, attend ribbon cutting ceremonies at grand openings, and help create fun new ways for Chamber members to interact with each other. This is an excellent way to get to know your fellow Chamber members and help your East Portland Chamber!'>Committee Meeting: Ambassadors (January 08, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2754774' target='_blank' title='Discover the Secret of Portland&#039;s Economic Success with Christian Kaylor  Portland is enjoying some of the strongest economic growth in the US. Jobs are up, construction is up and incomes are up. But how long can the economic boom last? Looking at newly available data, we will examine the factors driving the historic economic growth in Portland and discuss what threats exist on the horizon for the economic future.  Christian Kaylor is a Workforce Economist for the Oregon Employment Department, specializing in the Portland are. He provides data analysis and advice relating to the Portland economy to local businesses, business associations and government agencies to facilitate intelligent decision making. His monthly newsletter on the Portland economy has 750 subscribers.  Before coming to the Employment Department seventeen years ago, Christian worked in various positions in Oregon politics and policy. A native Oregonian, Christian has a degree in Economics from the University of Oregon.             Coffee and breakfast goodies sponsored by Oregonians Credit Union. Facility sponsored by Adventist Health.  Directions: We meet on the Lower Level in Education Room A or B. Go in the main entrance of Adventist Health&#039;s main hospital, walk down the hallway and take the elevator or stairs to the lower level, walk down the hallway toward the cafeteria, we are on the right and you will see a Chamber sign outside the door. Adventist Main Hospital Map'>Christian Kaylor presents the Secrets of Portland&#039;s Economic Success 1-10-18 (January 10, 2018)</a></li></ul></div> <!-- end .f_widget --><div id="rss-7" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://parkrosebusiness.org/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://parkrosebusiness.org' target='_blank' title='PBA provides a unified voice to City of Portland officials on behalf of the Parkrose business community'>Parkrose Business Association</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/06/november-newsletter/' title='PBA November Newsletter Monthly Member Luncheon Gets Delicious New Digs Thursday, 11/16 11:30-1:00 Hello Parkrose! We are thrilled to announce that our Member Luncheon has a new home—Elmer’s Restaurant on Sandy! What’s more, thanks to a new grant from Venture Portland, from now until June 2018, lunch will only costRead More'>November Newsletter</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/03/parkrose-trunk-or-treat-was-spooktacularly-successful/' title='The Parkrose High School parking lot played host to a horrifying display of paranormal activity on last Sunday. Over 2,000 small but terrifying apparitions descended upon 23 local businesses who bravely held them off with over 50,000 pieces of candy. Argay Square, Brown’s Point S Tire, Central Northeast Neighbors, Century Associates,Read More'>Parkrose Trunk or Treat was Spooktacularly Successful!</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/02/28/crime-reporting-tool-kit-2/' title='The Parkrose Business Association is committed to creating a safe environment for our local businesses. Download our crime reporting tool kit to find the best resource to report vandalism, theft, or other suspicious activity. Download: Parkrose Crime Reporting Tool KitRead More'>Crime Reporting Tool Kit</a></li></ul></div> <!-- end .f_widget --><div id="rss-19" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.oregonmetro.gov/news.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.oregonmetro.gov/news/archive?topic=All&#038;&#038;created%5Bvalue%5D&#038;councilor=&#038;project=All&#038;search_keys=&#038;sort_by=created&#038;sort_order=DESC' target='_blank' title=''>Metro</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/new-era-three-new-councilors-sworn-metro-inauguration' target='_blank' title='By Nick ChristensenBylined articles are written by Metro staff and do not necessarily represent the opinions of Metro or the Metro Council. Learn more         Council President Lynn Peterson, councilors Juan Carlos Gonzalez and Christine Lewis take the oath of office for the first time. Also sworn in were Councilor Shirley Craddick and Auditor Brian Evans.   '>A new era: Three new councilors sworn in at Metro inauguration</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/free-parking-days-metro-parks-2019' target='_blank' title='         Enjoy free parking at Oxbow and Blue Lake regional parks, Broughton Beach, M. James Gleason Memorial Boat Ramp and Chinook Landing Marine Park on 17 days in 2019. Parking at all other Metro parks and boat ramps is free year-round.   '>Free parking days at Metro parks 2019</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/read-winter-2019-issue-our-big-backyard' target='_blank' title='         The winter 2019 issue of Our Big Backyard, Metro&#039;s quarterly parks and nature magazine, features a North Portland theme. See how the former St. Johns Landfill is getting restored into a prairie that will soon include a public trail to a scenic overlook offering views of four mountains. Then learn about the group empowering community members to shape the future of the contaminated Willamette Cove site.   '>Read the winter 2019 issue of Our Big Backyard</a></li></ul></div> <!-- end .f_widget --></div>					</div> <!-- end #footer-widgets -->
				</div> <!-- end #footer -->
			</div> <!-- end #content -->
		</div> <!-- end #wrapper -->

		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div> <!-- end #container -->

	<!-- Facebook Pixel Code -->



<!-- ConnectRetarget PowerPixel -->
<script>
var CRConfig = {
    'pixel_prefix':'searchcommanderconnectio',
    'init_fb':true,
    'fb_pixel_id':'313786535445179'
};
</script>
<script src='//connectio.s3.amazonaws.com/connect-retarget.js?v=1.1'></script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=313786535445179&ev=PageView&noscript=1' /></noscript>
<!-- End ConnectRetarget PowerPixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '382320112160402'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382320112160402&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/superfish.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/custom.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/includes/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://midcountymemo.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>