<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Surprise! Hansen Shelter set to close | Mid-county Memo</title>
			
	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />
	<link rel="stylesheet" href="https://midcountymemo.com/wp-content/themes/Trim/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://midcountymemo.com/xmlrpc.php" />

	<!--[if lt IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie6style.css" />
		<script type="text/javascript" src="https://midcountymemo.com/wp-content/themes/Trim/js/DD_belatedPNG_0.0.8a-min.js"></script>
		<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
	<![endif]-->
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie8style.css" />
	<![endif]-->
	<!--[if lt IE 9]>
		<script src="https://midcountymemo.com/wp-content/themes/Trim/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Surprise! Hansen Shelter set to close | Mid-county Memo</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Hansen Shelter will be closed by mid-June, missing the 18-month deadline the operator, Transition Projects (TPI), and the Joint Office of Homeless Services set for themselves by just a few months. “Multnomah County has always been clear that the former sheriff&#039;s office site wasn&#039;t suitable for long-term use as a"/>
<link rel="canonical" href="https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surprise! Hansen Shelter set to close | Mid-county Memo" />
<meta property="og:description" content="The Hansen Shelter will be closed by mid-June, missing the 18-month deadline the operator, Transition Projects (TPI), and the Joint Office of Homeless Services set for themselves by just a few months. “Multnomah County has always been clear that the former sheriff&#039;s office site wasn&#039;t suitable for long-term use as a" />
<meta property="og:url" content="https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/" />
<meta property="og:site_name" content="Mid-county Memo" />
<meta property="article:publisher" content="http://www.facebook.com/searchcommander" />
<meta property="article:tag" content="Cleary’s restaurant" />
<meta property="article:tag" content="Denis Theriault" />
<meta property="article:tag" content="Don Hilliard" />
<meta property="article:tag" content="Hansen Shelter" />
<meta property="article:tag" content="homeless shelter" />
<meta property="article:tag" content="Joint Office of Homeless Services" />
<meta property="article:tag" content="JP Pierce" />
<meta property="article:tag" content="Menlo Park Plaza" />
<meta property="article:tag" content="Stacy Borke" />
<meta property="article:tag" content="Transition Projects" />
<meta property="article:section" content="2018" />
<meta property="article:published_time" content="2018-04-04T18:29:12+00:00" />
<meta property="article:modified_time" content="2018-04-04T20:30:01+00:00" />
<meta property="og:updated_time" content="2018-04-04T20:30:01+00:00" />
<meta property="og:image" content="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg" />
<meta property="og:image:secure_url" content="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Hansen Shelter will be closed by mid-June, missing the 18-month deadline the operator, Transition Projects (TPI), and the Joint Office of Homeless Services set for themselves by just a few months. “Multnomah County has always been clear that the former sheriff&#039;s office site wasn&#039;t suitable for long-term use as a" />
<meta name="twitter:title" content="Surprise! Hansen Shelter set to close | Mid-county Memo" />
<meta name="twitter:site" content="@shendison" />
<meta name="twitter:image" content="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg" />
<meta name="twitter:creator" content="@shendison" />
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Feed" href="https://midcountymemo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Comments Feed" href="https://midcountymemo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Surprise! Hansen Shelter set to close Comments Feed" href="https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"04","day":"04","post_id":"4176","postname":"surprise-hansen-shelter-set-to-close","author":"derek-andersen"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='5d12382e076ca5177a8e6ddc58156c73' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mid-county Memo' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/' />
<meta name='shareaholic:keywords' content='cleary’s restaurant, denis theriault, don hilliard, hansen shelter, homeless shelter, joint office of homeless services, jp pierce, menlo park plaza, stacy borke, transition projects, 2018, april 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-04-04T18:29:12+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-04-04T20:30:01+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Derek Andersen' />
<meta name='shareaholic:site_id' content='5d12382e076ca5177a8e6ddc58156c73' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midcountymemo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Trim v.2.3.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://midcountymemo.com/wp-json/' />
<link rel='shortlink' href='https://midcountymemo.com/?p=4176' />
<link rel="alternate" type="application/json+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2018%2F04%2Fsurprise-hansen-shelter-set-to-close%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2018%2F04%2Fsurprise-hansen-shelter-set-to-close%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #519eba; }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3589332-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" id="et-custom-css">
#search-form { display: none; }

#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 200px; height: auto; float: left; margin-right: 8px; }
#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 100%; height: auto; float: left; margin-right: 8px; }
#top-area, #featured_controls, #featured-controllers, #services, #quote, #home-sections, #menu { border-bottom: 1px solid #519eba; }
#search-form, #commentform input[type="text"], #commentform textarea, blockquote { border:1px solid #519eba; }
#featured-controllers li, #comment-wrap:before, #respond:before { border-top:1px solid #519eba; }
#home-sections:before, #main_content:before { border-left: 1px dashed #519eba; }
#menu .nav li, #featured-controllers li, .footer-widget { border-right: 1px dashed #519eba; }
#mobile_nav { border: 1px dashed #519eba; }
#menu .nav a, ul#mobile_menu a, p.meta, p.meta a { color: #519eba; }
#breadcrumbs span, #breadcrumbs a { color: #519eba; }
#main_content:before { left: 619px; }
@media only screen and ( min-width: 768px ) and ( max-width: 960px ) {
#main_content:before { left: 492px; }
}
@media only screen and ( max-width: 767px ) {
#top-area { padding-bottom: 0; }
}

ul#mobile_menu a {
color: #fff !important;
}

.featured_box img { width: 481px!important; height: auto!important; }
#content { font-size: 18px; }
</style></head>
<body class="post-template-default single single-post postid-4176 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="wrapper">
			<header id="main-header" class="clearfix">
				<div id="top-area">
										<a href="https://midcountymemo.com/">
												<img src="https://midcountymemo.com/wp-content/uploads/2018/04/apr2018_main_hdr.jpg" alt="Mid-county Memo" id="logo"/>
					</a>
					<div id="search-form">
						<form method="get" id="searchform" action="https://midcountymemo.com//">
							<input type="text" value="Search..." name="s" id="searchinput" />
							<input type="image" alt="Submit" src="https://midcountymemo.com/wp-content/themes/Trim/images/search_btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
				</div> <!-- end #top-area -->

				<div id="menu" class="clearfix">
					<a href="#" id="mobile_nav" class="closed">Navigation Menu</a>
					<nav id="main-menu">
						<ul id="menu-full-menu" class="nav"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="https://midcountymemo.com/">Home</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://midcountymemo.com/about-the-memo/">Our Paper</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://midcountymemo.com/staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164"><a>Departments</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://midcountymemo.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://midcountymemo.com/category/memo-pad/">Memo Pad</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://midcountymemo.com/category/business-memos/">Business Memos</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://midcountymemo.com/category/letters/">Letters</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://midcountymemo.com/category/meals-on-wheels/">Meals on Wheels</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://midcountymemo.com/category/mid-county-restaurant-ratings/">Mid-county Restaurant Ratings</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://midcountymemo.com/category/lottery/">Oregon Lottery in Mid-county</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://midcountymemo.com/category/parkrose-athletic/">Parkrose Athletic Schedule</a></li>
</ul>
</li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://midcountymemo.com/advertise/">Print &#038; Web Rates</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://midcountymemo.com/coverage-areas/">Coverage Areas</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="/about/">Contact</a></li>
</ul>					</nav>

					<div id="social-icons">
						<a href='https://twitter.com/midcountymemo' target='_blank'><img alt='Twitter' src='https://midcountymemo.com/wp-content/themes/Trim/images/twitter.png' /></a><a href='/feed/' target='_blank'><img alt='Rss' src='https://midcountymemo.com/wp-content/themes/Trim/images/rss.png' /></a><a href='https://www.facebook.com/midcountymemo' target='_blank'><img alt='Facebook' src='https://midcountymemo.com/wp-content/themes/Trim/images/facebook.png' /></a>					</div> <!-- end #social-icons -->
				</div> <!-- end #menu -->
			</header> <!-- end #main-header -->

			<div id="content">
<div id="main_content" class="clearfix">
	<div id="left_area">
		<div id="breadcrumbs">
					<a href="https://midcountymemo.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://midcountymemo.com/category/2018/">2018</a> <span class="raquo">&raquo;</span> Surprise! Hansen Shelter set to close					</div> <!-- end #breadcrumbs -->			
	<article class="entry post clearfix">
					<span class="post-meta">Wed<span>04</span></span>
		
		<h1 class="main_title">Surprise! Hansen Shelter set to close</h1>

		<p class="meta">Posted  by <a href="https://midcountymemo.com/author/derek-andersen/" title="Posts by Derek Andersen" rel="author">Derek Andersen</a> on Apr 4, 2018</p>
		<div class="post-content clearfix">
						
			<div class="entry_content">
				<div class='shareaholic-canvas' data-app='share_buttons' data-title='Surprise! Hansen Shelter set to close' data-link='https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/' data-app-id='7898751' data-app-id-name='post_above_content'></div><div id="attachment_4113" style="width: 310px" class="wp-caption alignright"><a href="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg"><img class="size-medium wp-image-4113" src="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018-300x200.jpg" alt="According to officials with Multnomah County’s Joint Office of Homeless Services, the Hansen Shelter for homeless on Northeast Glisan Street at 122nd Avenue, is set to close in June. STAFF/2018" width="300" height="200" srcset="https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018-300x200.jpg 300w, https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018-150x100.jpg 150w, https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018-140x94.jpg 140w, https://midcountymemo.com/wp-content/uploads/2018/04/DA_Hansen_April_2018.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">According to officials with Multnomah County’s Joint Office of Homeless Services, the Hansen Shelter for east Portland’s homeless on Northeast Glisan Street at 122nd Avenue is set to close in June.<br />STAFF/2018</p></div>
<p>The Hansen Shelter will be closed by mid-June, missing the 18-month deadline the operator, Transition Projects (TPI), and the Joint Office of Homeless Services set for themselves by just a few months. “Multnomah County has always been clear that the former sheriff&#8217;s office site wasn&#8217;t suitable for long-term use as a shelter. As planned, the Joint Office of Homeless Services is working with Transition Projects to end operations at Hansen in June,” Denis Theriault, communications coordinator of the city-county Joint Office of Homeless Services wrote to The Mid-county Memo. Hansen provides shelter to 200 people.</p>
<p>There are also plans to close TPI’s Columbia Shelter, which shelters 100 people in the old Schleifer Building on Grand Avenue, and 5th Avenue Shelter, which shelters 75 men downtown. New, more permanent shelters are being planned to replace them, Theriault said, and there is also “$200,000 in rent assistance that the Joint Office [of Homeless Services] is investing to help boost housing placements through this transition.”</p>
<p>The changes brewing in the shelter system were first made known by Jim Redden of the Portland Tribune, who obtained a copy of a memo written by TPI Senior Director of Programs Stacy Borke. The memo was intended for limited internal distribution and many TPI employees found out about the plans through the media. The memo was written to comply with job notice timelines stipulated in union contracts, Theriault explained.</p>
<p>This is good news all around. Judy Pierce, or “JP” as everyone knows her, a 24-year employee of Cleary’s, the bar and grill in Menlo Park Plaza across Glisan Street from the shelter, said she was “tickled pink, ecstatic … It’s the best thing that’s happened to us in two years.”</p>
<p>Don Hilliard, who lives around the block from Menlo Park Plaza, used the same word—“ecstatic”—to describe his feelings about the closure of the shelter. Because of his proximity to the shopping center, Hilliard is aware of the problems there. Those problems include litter and other forms of waste being left around the shopping center, criminal activity and threatening behavior.</p>
<p>Hilliard praised the bottle return facility and the owner of Menlo Park Plaza for the improvements in their security services. He was also concerned for those losing their shelter. He saw Hansen as “warehousing” the homeless, who were faceless and anonymous to the county. That resulted in many homeless people not receiving services they needed and did not account for “chronic and scary” people who were sheltering at Hansen, Hilliard reasoned.</p>
<p>The “scary” people will still be drawn to the area by the bottle return and social services in the immediate area, he added. “It’s hard not to be negative when there’s probably someone peeing on my fence at this very moment,” Hillard said.</p>
<p><strong>Compassion Mixed with Discontent</strong><br />
Local community member Davita Eichner has been a supporter of the shelter from the beginning. “The issue requires more compassion than I usually hear,” she wrote in an e-mail. “Growing up in this community, I felt included and supported, and my hope is that this continues to be the case for everyone in it, regardless of the challenges they might face.”</p>
<p>Like many of her neighbors, Eichner feels that their area has been negatively affected by Portland’s social problems. “I think the lack of affordable housing in Portland is impacting east Portland and vulnerable communities disproportionately,” she wrote. “My hope is that instead of directing anger at homeless people and shelters, community members can convert their indignation into action that demands more resources and services for everyone in east Portland.”</p>
<p>Most of Hansen Shelter’s guests are unlikely to remain in the neighborhood after the shelter closes. “We&#8217;re transitioning our entire shelter system into something that&#8217;s more durable and built for the long-term, as evidenced by the work on the Foster Shelter (<u>ahomeforeveryone.net/foster</u>) and the discussions with Old Town around the proposed Hoyt shelter. Foster may be up as soon as this fall,” Theriault wrote.</p>
<p>According to its website, the future Foster Shelter, an empty supermarket on Southeast Foster Road and 61st Avenue, will be leased for 10 years with options for renewals and will have 100 to 120 beds. Meanwhile, 375 beds are being lost in the TPI shelter closings, and that comes on the heels of 110 beds lost with the closing of the Human Solutions Family Shelter on Southeast Stark Street and 161st Avenue after its roof was damaged in February.</p>
<p>Nonetheless, Theriault bridled at the suggestion that the city and county were unprepared for the consequences of their own actions. “As we continue transitioning to a higher-quality, services-rich shelter system that&#8217;s built for the long-term, we are working to find another location to serve neighbors staying at Hansen,” he wrote.</p>
<p><strong>New Beginnings</strong><br />
Former Hansen guest Billy Wilmath reacted skeptically to the changes. “Follow the money,” he said, repeating advice he has given before regarding the homeless services bureaucracy. “I don’t see it getting much better out here.”</p>
<p>Wilmath himself is an example of a successful transition away from homelessness. He likes his apartment in Southwest Portland and enjoys spending time with his granddaughter there.</p>
<p>“I fought my butt off every day to find a place to live. I went to the library. I made phone calls to people who could help me,” Wilmath said. Not everyone can or wants to do that, he said, adding that he received few support services while he was homeless.</p>
<p>Wilmath, who uses an electric wheelchair, is now working with TriMet to educate drivers on the needs of the handicapped. It is a campaign that he initiated, and he is pleased with the results. “It’s kind of neat being listened to,” he said.</p>
<p>Theriault said it was too early to say what would become of the rundown Hansen Building. When asked what he would like to see replace Hansen, Don Hilliard had an immediate answer. “Something commercial. The county can sell the land. Let them put in retail, something to draw in people with money to the neighborhood.”</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Surprise! Hansen Shelter set to close' data-link='https://midcountymemo.com/2018/04/surprise-hansen-shelter-set-to-close/' data-app-id='7898747' data-app-id-name='post_below_content'></div>											</div> <!-- end .entry_content -->
		</div> <!-- end .post-content -->
	</article> <!-- end .post -->

	
	
	<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/surprise-hansen-shelter-set-to-close/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://midcountymemo.com/wp-comments-post.php?wpe-comment-post=memosite" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f9eba7eb5e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="archives-2" class="widget widget_archive"><h4 class="widget_title">Previous Issues</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Previous Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://midcountymemo.com/2018/04/'> April 2018 </option>
	<option value='https://midcountymemo.com/2018/03/'> March 2018 </option>
	<option value='https://midcountymemo.com/2018/02/'> February 2018 </option>
	<option value='https://midcountymemo.com/2018/01/'> January 2018 </option>
	<option value='https://midcountymemo.com/2017/12/'> December 2017 </option>
	<option value='https://midcountymemo.com/2017/11/'> November 2017 </option>
	<option value='https://midcountymemo.com/2017/10/'> October 2017 </option>
	<option value='https://midcountymemo.com/2017/09/'> September 2017 </option>
	<option value='https://midcountymemo.com/2017/08/'> August 2017 </option>
	<option value='https://midcountymemo.com/2017/07/'> July 2017 </option>
	<option value='https://midcountymemo.com/2017/06/'> June 2017 </option>
	<option value='https://midcountymemo.com/2017/05/'> May 2017 </option>
	<option value='https://midcountymemo.com/2017/04/'> April 2017 </option>
	<option value='https://midcountymemo.com/2017/03/'> March 2017 </option>
	<option value='https://midcountymemo.com/2017/02/'> February 2017 </option>
	<option value='https://midcountymemo.com/2017/01/'> January 2017 </option>
	<option value='https://midcountymemo.com/2016/12/'> December 2016 </option>
	<option value='https://midcountymemo.com/2016/11/'> November 2016 </option>
	<option value='https://midcountymemo.com/2016/10/'> October 2016 </option>
	<option value='https://midcountymemo.com/2016/09/'> September 2016 </option>
	<option value='https://midcountymemo.com/2016/08/'> August 2016 </option>
	<option value='https://midcountymemo.com/2016/07/'> July 2016 </option>
	<option value='https://midcountymemo.com/2016/06/'> June 2016 </option>
	<option value='https://midcountymemo.com/2016/05/'> May 2016 </option>
	<option value='https://midcountymemo.com/2016/04/'> April 2016 </option>
	<option value='https://midcountymemo.com/2016/03/'> March 2016 </option>
	<option value='https://midcountymemo.com/2016/02/'> February 2016 </option>
	<option value='https://midcountymemo.com/2016/01/'> January 2016 </option>
	<option value='https://midcountymemo.com/2015/12/'> December 2015 </option>
	<option value='https://midcountymemo.com/2015/11/'> November 2015 </option>
	<option value='https://midcountymemo.com/2015/10/'> October 2015 </option>
	<option value='https://midcountymemo.com/2015/09/'> September 2015 </option>
	<option value='https://midcountymemo.com/2015/08/'> August 2015 </option>
	<option value='https://midcountymemo.com/2015/07/'> July 2015 </option>
	<option value='https://midcountymemo.com/2015/06/'> June 2015 </option>
	<option value='https://midcountymemo.com/2015/05/'> May 2015 </option>
	<option value='https://midcountymemo.com/2015/04/'> April 2015 </option>
	<option value='https://midcountymemo.com/2015/03/'> March 2015 </option>
	<option value='https://midcountymemo.com/2015/02/'> February 2015 </option>
	<option value='https://midcountymemo.com/2015/01/'> January 2015 </option>
	<option value='https://midcountymemo.com/2014/12/'> December 2014 </option>
	<option value='https://midcountymemo.com/2014/11/'> November 2014 </option>
	<option value='https://midcountymemo.com/2014/10/'> October 2014 </option>
	<option value='https://midcountymemo.com/2014/09/'> September 2014 </option>
	<option value='https://midcountymemo.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="text-10" class="widget widget_text"><h4 class="widget_title">Newspaper Morgue </h4>			<div class="textwidget"><a href=" https://midcountymemo.com/archives/">August 2001 to August 2014</a></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center"><a href="http://www.oregonlive.com/onn" target="_blank" rel="noopener"><img src="https://midcountymemo.com/memlog/wp-content/uploads/ONN_logo_text_186.jpg" alt="Oregonian News Network" border="0" /></a><a href="http://www.spj.org/" target="_blank" rel="noopener"><img src="/wp-content/uploads/download-1-e1412035243262.jpg" alt="Oregonian News Network" border="0" /></a></p>
</div>
</div>
		</div> <!-- end .widget --><div id="text-5" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<a href="http://www.cityhomeimprovementinc.com/" target="_blank"><img src="https://midcountymemo.com/images/city_home_ani_new.gif" alt="City Home Improvement" /></a>

<a href="http://www.tirefactory.com/parkrose" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/83587_Browns699_2016.05.06_Mid-County-Memo-Banner-Ad_120x240.jpg" alt="Brown Tire Factory" /></a>

<a href="http://www.eatatelmers.com/" target="_blank"><img src="https://midcountymemo.com/images/elmers_ani_new.gif" alt="Elmer's Restaurant" /></a> <br>

<a href="http://www.fortknoxmini-storage.com" target="_blank"><img src="https://midcountymemo.com/images/fort_knox_banner.jpg" alt="Fort Knox Mini Storage" /></a> <br>

<a href="http://www.gosolarparkrose.com" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/2017/03/SES_web_ad.jpg" alt="Solar Energy Solutions" /></a> <br>


</div></div>
		</div> <!-- end .widget --><div id="search-3" class="widget widget_search"><h4 class="widget_title"> </h4><form role="search" method="get" id="searchform" class="searchform" action="https://midcountymemo.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-8" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmidcountymemo&amp;width=235&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe>
</div>
<br>
<a href="/wp-admin" target="_blank"  rel="nofollow">Editor log-In</a></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- end #main_content -->

				<div id="footer">

					<div id="footer-widgets" class="clearfix">

						<div class="footer-widget"><div id="rss-14" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.publicalerts.org/rss.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.publicalerts.org/latest-alerts?' target='_blank' title=''>Public Alerts</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/flypdx/status/982062390366814209' target='_blank' title='RT @trimetalerts: All MAX lines are delayed about 15 minutes through 7:00 p.m. due to heavy auto traffic in downtown Portland.'>RT @trimetalerts: All MAX lines are delayed about 15 minutes through 7:00 p.m. due to heavy auto traffic in downtown Portland.</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/OregonDOT/status/982043517504622594' target='_blank' title='Have opinions on #congestionpricing for #PDXtraffic? Help us determine what could work in our region &amp; learn about… https://t.co/LrEWp81km4'>Have opinions on #congestionpricing for #PDXtraffic? Help us determine what could work in our region &amp;amp; learn about… https://t.co/LrEWp81km4</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/MultCoElections/status/982036520897949696' target='_blank' title='RT @MultCoHealth: Get fast and accurate info in an emergency. Sign up for public alerts in any of 11 languages. Stay safe out there! https:…'>RT @MultCoHealth: Get fast and accurate info in an emergency. Sign up for public alerts in any of 11 languages. Stay safe out there! https:…</a></li></ul></div> <!-- end .f_widget --><div id="rss-10" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.google.com/calendar/feeds/parkrose.k12.or.us_15j6km0ui85kplddm9mqadgi8c%40group.calendar.google.com/public/basic' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Parkrose School District</a></h4></div> <!-- end .f_widget --><div id="rss-3" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.ddouglas.k12.or.us/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.ddouglas.k12.or.us' target='_blank' title='Learning Today for Living Tomorrow'>David Douglas School District</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/04/school-start-stop-time-changes-meeting/' target='_blank' title='The post Community Discussion: School Start/Stop Time Changes appeared first on David Douglas School District. '>Community Discussion: School Start/Stop Time Changes</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/04/native-american-advisory-group-upcoming-meetings/' target='_blank' title='The David Douglas School District seeks to create a Native American/Alaska Native parent advisory group to help us reach out to our Native American community. Any Native American parent is invited to attend our Native American/Alaska Native Night to begin talking about the purpose and goals of this advisory group. The next meeting…  Read More about Native American Advisory Group Upcoming Meetings The post Native American Advisory Group Upcoming Meetings appeared first on David Douglas School District. '>Native American Advisory Group Upcoming Meetings</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/04/notice-budget-committee-meeting-2018/' target='_blank' title='  The David Douglas School District will hold a public meeting to discuss the budget for the fiscal year July 1, 2018 to June 30, 2019 on the following dates: April 30, 2018     Budget Committee Meeting/Testimony received. The purpose of the meeting is to receive the budget message and to…  Read More about Notice of Budget Committee Meeting The post Notice of Budget Committee Meeting appeared first on David Douglas School District. '>Notice of Budget Committee Meeting</a></li></ul></div> <!-- end .f_widget --><div id="rss-15" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.trimet.org/rss/index.htm#alerts' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>TriMet Service Alerts</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-8" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds.feedburner.com/rsd7?' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Reynolds School District</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-18" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=49305' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=49305' target='_blank' title=''>Portland Parks &#038; Recreation</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget"><div id="rss-21" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=36652' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=36652' target='_blank' title='Healy Heights, Lloyd District Community, Old Town-Chinatown, Southwest Hills Residential League and etc.'>City Land Use Notices, Hearings and Decisions</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=42264&#038;a=679319' target='_blank' title='PDF Document, 7,891kbCategory: Unincorporated &amp; Unclaimed Area'>Lloyd District | 4-5-18 | 1260 NE Lloyd Center | Design Review w/Modifications - STAFF REPORT | LU 17-242321 DZM</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46576&#038;a=679267' target='_blank' title='PDF Document, 927kbCategory: Northeast Coalition of Neighbors Decisions'>Boise | 04-05-18 | 177 N Failing St | Design Review w/ Modifications | LU 17-156087 DZM</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46574&#038;a=679266' target='_blank' title='PDF Document, 1,009kbCategory: East Portland Neighborhood Office Decisions'>Hazelwood | 04-05-18 | SWC / 124th &amp; SE Ash St | Adjustment Review | LU 18-107509 AD</a></li></ul></div> <!-- end .f_widget --><div id="rss-20" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=61875' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875' target='_blank' title='Application materials for new licensees'>City of Portland New Liquor License Applications</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=630656' target='_blank' title='PDF Document, 955kbCategory: New Liquor License Applications'>Liquor Licensing Forms and Checklist</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580926' target='_blank' title='This link only provides the form to fill our personal history of each applicant. PDF Document, 213kbCategory: New Liquor License Applications'>Personal History Form</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580925' target='_blank' title='This link only provides the form to provide outlet information. PDF Document, 332kbCategory: New Liquor License Applications'>Outlet Information Form</a></li></ul></div> <!-- end .f_widget --><div id="rss-12" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=25783' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=25783' target='_blank' title='Portland Bureau of Transportation (PBOT) press releases, traffic advisories, news and media contact for PIO'>City of Portland</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=39132&#038;a=679418' target='_blank' title=''>PBOT invites you to activate a parking space on April 14</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=65884&#038;a=570299' target='_blank' title='Remove garbage, recycling and compost containers from the curb within 24 hours of pick-up'>Ask the Curbside Hotline Operator: What can I do about people putting stuff in my curbside collection containers?</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=60027&#038;a=679367' target='_blank' title='The Value Pricing Policy Advisory Committee considers concepts for reducing congestion on Interstates 5 and 205 in the Portland area. 1:30 to 4:30 p.m., 123 N.W. Flanders St., will include an opportunity for public comment.'>Fourth Value Pricing Committee meeting set for April 11 in Portland</a></li></ul></div> <!-- end .f_widget --><div id="rss-11" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=29795' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=29795' target='_blank' title=''>Portland Police Bureau</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-17" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=549#news78560' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Portland Fire &#038; Rescue</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget last"><div id="rss-16" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1276' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Multnomah County Sheriff&#8217;s Office</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-13" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=48714' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48714' target='_blank' title='Woodland Park'>East Portland Neighborhood Offices</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491293' target='_blank' title='Find information such as area parks, schools, planned projects, zoning information, aerial maps and much more on PortlandMaps.com'>PortlandMaps.com link for Woodland Park neighborhood</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491291' target='_blank' title='Link to Bureau of Planning and Sustainability&#039;s District Planning Program'>District Liaison Planning Program</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491289' target='_blank' title='Link to Prosper Portland&#039;s Website with information about geographically based development programs'>Prosper Portland&#039;s Urban Renewal and Development Programs</a></li></ul></div> <!-- end .f_widget --><div id="rss-9" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance/RSS' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance' target='_blank' title='East Portland Chamber of Commerce upcoming events'>East Portland Chamber of Commerce</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2754779' target='_blank' title='  Leveraging Your Chamber Membership with Gary Russell, EPCC President  The East Portland Chamber of Commerce is kicking off the new year with an event specifically designed to help you to make the most of your membership in 2018. In order to do so, you need to decide what is most important to you and your business. Gary Russell, EPCC&#039;s 2018 President and owner of Defend My Life, will teach you how to:     Identify your objectives    Determine your involvement contribution    Learn your currency: business is the equitable exchange of resources     Make the most out of meetings outside of the meeting     Coffee and breakfast goodies will be provided.  Coffee and meeting space sponsored by:  '>Leveraging Your Chamber Membership 1-3-18 (January 03, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2427287' target='_blank' title='  Join us for a casual night of fun with fellow chamber members and guests. You&#039;ll get a chance to see some of our members who are not able to make morning meetings. Please invite employees, friends, family and potential new Chamber members. 21 and over only. The Chamber provides FREE appetizers!               '>Chamber Happy Hour 1-4-18 (January 04, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2182664' target='_blank' title='The Ambassadors Committee meets the 2nd Monday of every month at Old Chicago Pizza. Ambassadors greet members and guests at the AM meetings, assist with special events, attend ribbon cutting ceremonies at grand openings, and help create fun new ways for Chamber members to interact with each other. This is an excellent way to get to know your fellow Chamber members and help your East Portland Chamber!'>Committee Meeting: Ambassadors (January 08, 2018)</a></li></ul></div> <!-- end .f_widget --><div id="rss-7" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://parkrosebusiness.org/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://parkrosebusiness.org' target='_blank' title='PBA provides a unified voice to City of Portland officials on behalf of the Parkrose business community'>Parkrose Business Association</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/06/november-newsletter/' title='PBA November Newsletter Monthly Member Luncheon Gets Delicious New Digs Thursday, 11/16 11:30-1:00 Hello Parkrose! We are thrilled to announce that our Member Luncheon has a new home—Elmer’s Restaurant on Sandy! What’s more, thanks to a new grant from Venture Portland, from now until June 2018, lunch will only costRead More'>November Newsletter</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/03/parkrose-trunk-or-treat-was-spooktacularly-successful/' title='The Parkrose High School parking lot played host to a horrifying display of paranormal activity on last Sunday. Over 2,000 small but terrifying apparitions descended upon 23 local businesses who bravely held them off with over 50,000 pieces of candy. Argay Square, Brown’s Point S Tire, Central Northeast Neighbors, Century Associates,Read More'>Parkrose Trunk or Treat was Spooktacularly Successful!</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/02/28/crime-reporting-tool-kit-2/' title='The Parkrose Business Association is committed to creating a safe environment for our local businesses. Download our crime reporting tool kit to find the best resource to report vandalism, theft, or other suspicious activity. Download: Parkrose Crime Reporting Tool KitRead More'>Crime Reporting Tool Kit</a></li></ul></div> <!-- end .f_widget --><div id="rss-19" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.oregonmetro.gov/news.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.oregonmetro.gov/news/archive?topic=All&#038;&#038;created%5Bvalue%5D&#038;councilor=&#038;project=All&#038;search_keys=&#038;sort_by=created&#038;sort_order=DESC' target='_blank' title=''>Metro</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/game-changer-invasive-ludwigia-threatens-choke-aquatic-habitats-devastate-ecosystems' target='_blank' title='By Yuxing ZhengBylined articles are written by Metro staff and do not necessarily represent the opinions of Metro or the Metro Council. Learn more         Invasive ludwigia, an aquatic plant native to South America, threatens to choke backwaters, oxbow lakes and warmer river channels in Oregon. It harms water quality and damages habitat. But it’s not too late to avoid the worst, and a network of groups is battling ludwigia, including Metro at Smith and Bybee Wetlands Natural Area in North Portland.   '>&#039;The game changer&#039;: Invasive ludwigia threatens to choke aquatic habitats, devastate ecosystems</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/metro-labor-and-faith-leaders-reflect-mlks-legacy-call-action' target='_blank' title='By Cristina RojasBylined articles are written by Metro staff and do not necessarily represent the opinions of Metro or the Metro Council. Learn more          The event, put together by Metro, AFSCME and the Church of God in Christ, commemorated the 50th anniversary of the assassination of the Rev. Martin Luther King Jr.   '>Metro, labor and faith leaders reflect on MLK&#039;s legacy, renew call to action</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/glean-artists-selected-craft-treasures-trash' target='_blank' title='         Five local artists have been selected to make art out of the Portland area’s trash in an annual program run by Metro and partners. Final works will be on display in August.   '>GLEAN artists selected to craft treasures from trash</a></li></ul></div> <!-- end .f_widget --></div>
					</div> <!-- end #footer-widgets -->

				</div> <!-- end #footer -->

			</div> <!-- end #content -->

		</div> <!-- end #wrapper -->



		<p id="copyright">Designed by <a href="http://www.getwpress.com" target="_blank" title="Get WPress">GetWPress</a> | Powered by <a href="https://www.searchcommander.com" target="_blank">Search Commander, Inc.</a></p>
	</div> <!-- end #container -->



	<!-- Facebook Pixel Code -->



<!-- ConnectRetarget PowerPixel -->
<script>
var CRConfig = {
    'pixel_prefix':'searchcommanderconnectio',
    'init_fb':true,
    'fb_pixel_id':'313786535445179'
};
</script>
<script src='//connectio.s3.amazonaws.com/connect-retarget.js?v=1.1'></script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=313786535445179&ev=PageView&noscript=1' /></noscript>
<!-- End ConnectRetarget PowerPixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '382320112160402'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382320112160402&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/superfish.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/custom.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://midcountymemo.com/wp-content/plugins/akismet/_inc/form.js'></script>

</body>

</html>

