<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Surprise! Hansen Shelter exceeds its life expectancy | Mid-county Memo</title>
			
	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />
	<link rel="stylesheet" href="https://midcountymemo.com/wp-content/themes/Trim/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://midcountymemo.com/xmlrpc.php" />

	<!--[if lt IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie6style.css" />
		<script type="text/javascript" src="https://midcountymemo.com/wp-content/themes/Trim/js/DD_belatedPNG_0.0.8a-min.js"></script>
		<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
	<![endif]-->
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie8style.css" />
	<![endif]-->
	<!--[if lt IE 9]>
		<script src="https://midcountymemo.com/wp-content/themes/Trim/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Surprise! Hansen Shelter exceeds its life expectancy | Mid-county Memo</title>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Hansen Shelter, which houses 200 homeless men and women (and some pets) in the former Multnomah County Sheriff’s Office building at 12240 N.E. Glisan St., is about to reach a milestone. When it was opened in August 2016, it was estimated that it would remain open no more than 18 months. The crumbling and"/>
<link rel="canonical" href="https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surprise! Hansen Shelter exceeds its life expectancy | Mid-county Memo" />
<meta property="og:description" content="The Hansen Shelter, which houses 200 homeless men and women (and some pets) in the former Multnomah County Sheriff’s Office building at 12240 N.E. Glisan St., is about to reach a milestone. When it was opened in August 2016, it was estimated that it would remain open no more than 18 months. The crumbling and" />
<meta property="og:url" content="https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/" />
<meta property="og:site_name" content="Mid-county Memo" />
<meta property="article:publisher" content="http://www.facebook.com/searchcommander" />
<meta property="article:tag" content="Deborah Kafoury" />
<meta property="article:tag" content="Denis Theriault" />
<meta property="article:tag" content="Hansen Homeless Shelter" />
<meta property="article:tag" content="Jessica Vega Pederson" />
<meta property="article:tag" content="Joint Office of Homeless Services" />
<meta property="article:tag" content="Multnomah County Sheriff’s Office" />
<meta property="article:tag" content="Transition Projects" />
<meta property="article:section" content="2018" />
<meta property="article:published_time" content="2018-03-05T17:19:44+00:00" />
<meta property="article:modified_time" content="2018-03-01T19:46:30+00:00" />
<meta property="og:updated_time" content="2018-03-01T19:46:30+00:00" />
<meta property="og:image" content="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg" />
<meta property="og:image:secure_url" content="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Hansen Shelter, which houses 200 homeless men and women (and some pets) in the former Multnomah County Sheriff’s Office building at 12240 N.E. Glisan St., is about to reach a milestone. When it was opened in August 2016, it was estimated that it would remain open no more than 18 months. The crumbling and" />
<meta name="twitter:title" content="Surprise! Hansen Shelter exceeds its life expectancy | Mid-county Memo" />
<meta name="twitter:site" content="@shendison" />
<meta name="twitter:image" content="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg" />
<meta name="twitter:creator" content="@shendison" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/midcountymemo.com\/","name":"Mid-county Memo","potentialAction":{"@type":"SearchAction","target":"https:\/\/midcountymemo.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/amp/" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Feed" href="https://midcountymemo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Comments Feed" href="https://midcountymemo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Surprise! Hansen Shelter exceeds its life expectancy Comments Feed" href="https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"03","day":"05","post_id":"4058","postname":"surprise-hansen-shelter-exceeds-life-expectancy","author":"derek-andersen"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='5d12382e076ca5177a8e6ddc58156c73' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mid-county Memo' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/' />
<meta name='shareaholic:keywords' content='deborah kafoury, denis theriault, hansen homeless shelter, jessica vega pederson, joint office of homeless services, multnomah county sheriff’s office, transition projects, 2018, march 2018, post' />
<meta name='shareaholic:article_published_time' content='2018-03-05T17:19:44+00:00' />
<meta name='shareaholic:article_modified_time' content='2018-03-01T19:46:30+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Derek Andersen' />
<meta name='shareaholic:site_id' content='5d12382e076ca5177a8e6ddc58156c73' />
<meta name='shareaholic:wp_version' content='8.6.5' />
<meta name='shareaholic:image' content='https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midcountymemo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Trim v.2.3.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://midcountymemo.com/wp-json/' />
<link rel='shortlink' href='https://midcountymemo.com/?p=4058' />
<link rel="alternate" type="application/json+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2018%2F03%2Fsurprise-hansen-shelter-exceeds-life-expectancy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2018%2F03%2Fsurprise-hansen-shelter-exceeds-life-expectancy%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #519eba; }
</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3589332-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" id="et-custom-css">
#search-form { display: none; }

#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 200px; height: auto; float: left; margin-right: 8px; }
#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 100%; height: auto; float: left; margin-right: 8px; }
#top-area, #featured_controls, #featured-controllers, #services, #quote, #home-sections, #menu { border-bottom: 1px solid #519eba; }
#search-form, #commentform input[type="text"], #commentform textarea, blockquote { border:1px solid #519eba; }
#featured-controllers li, #comment-wrap:before, #respond:before { border-top:1px solid #519eba; }
#home-sections:before, #main_content:before { border-left: 1px dashed #519eba; }
#menu .nav li, #featured-controllers li, .footer-widget { border-right: 1px dashed #519eba; }
#mobile_nav { border: 1px dashed #519eba; }
#menu .nav a, ul#mobile_menu a, p.meta, p.meta a { color: #519eba; }
#breadcrumbs span, #breadcrumbs a { color: #519eba; }
#main_content:before { left: 619px; }
@media only screen and ( min-width: 768px ) and ( max-width: 960px ) {
#main_content:before { left: 492px; }
}
@media only screen and ( max-width: 767px ) {
#top-area { padding-bottom: 0; }
}

ul#mobile_menu a {
color: #fff !important;
}

.featured_box img { width: 481px!important; height: auto!important; }
#content { font-size: 18px; }
</style></head>
<body class="post-template-default single single-post postid-4058 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="wrapper">
			<header id="main-header" class="clearfix">
				<div id="top-area">
										<a href="https://midcountymemo.com/">
												<img src="https://midcountymemo.com/wp-content/uploads/2018/03/mcm_mar2018_Hdr.jpg" alt="Mid-county Memo" id="logo"/>
					</a>
					<div id="search-form">
						<form method="get" id="searchform" action="https://midcountymemo.com//">
							<input type="text" value="Search..." name="s" id="searchinput" />
							<input type="image" alt="Submit" src="https://midcountymemo.com/wp-content/themes/Trim/images/search_btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
				</div> <!-- end #top-area -->

				<div id="menu" class="clearfix">
					<a href="#" id="mobile_nav" class="closed">Navigation Menu</a>
					<nav id="main-menu">
						<ul id="menu-full-menu" class="nav"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="https://midcountymemo.com/">Home</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196"><a>About</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://midcountymemo.com/about-the-memo/">Our Paper</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://midcountymemo.com/staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164"><a>Departments</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://midcountymemo.com/calendar/">Calendar</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://midcountymemo.com/memo-pad/">Memo Pad</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://midcountymemo.com/business-memos/">Business Memos</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://midcountymemo.com/letters/">Letters</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://midcountymemo.com/meals-on-wheels/">Meals on Wheels</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://midcountymemo.com/mid-county-restaurant-ratings/">Mid-county Restaurant Ratings</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://midcountymemo.com/lottery/">Oregon Lottery in Mid-county</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://midcountymemo.com/parkrose-athletic/">Parkrose Athletic Schedule</a></li>
</ul>
</li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a>Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://midcountymemo.com/advertise/">Print &#038; Web Rates</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://midcountymemo.com/coverage-areas/">Coverage Areas</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="/about/">Contact</a></li>
</ul>					</nav>

					<div id="social-icons">
						<a href='https://twitter.com/midcountymemo' target='_blank'><img alt='Twitter' src='https://midcountymemo.com/wp-content/themes/Trim/images/twitter.png' /></a><a href='/feed/' target='_blank'><img alt='Rss' src='https://midcountymemo.com/wp-content/themes/Trim/images/rss.png' /></a><a href='https://www.facebook.com/midcountymemo' target='_blank'><img alt='Facebook' src='https://midcountymemo.com/wp-content/themes/Trim/images/facebook.png' /></a>					</div> <!-- end #social-icons -->
				</div> <!-- end #menu -->
			</header> <!-- end #main-header -->

			<div id="content">
<div id="main_content" class="clearfix">
	<div id="left_area">
		<div id="breadcrumbs">
					<a href="https://midcountymemo.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://midcountymemo.com/2018/">2018</a> <span class="raquo">&raquo;</span> Surprise! Hansen Shelter exceeds its life expectancy					</div> <!-- end #breadcrumbs -->			
	<article class="entry post clearfix">
					<span class="post-meta">Mon<span>05</span></span>
		
		<h1 class="main_title">Surprise! Hansen Shelter exceeds its life expectancy</h1>

		<p class="meta">Posted  by <a href="https://midcountymemo.com/author/derek-andersen/" title="Posts by Derek Andersen" rel="author">Derek Andersen</a> on Mar 5, 2018</p>
		<div class="post-content clearfix">
						
			<div class="entry_content">
				<div class='shareaholic-canvas' data-app='share_buttons' data-title='Surprise! Hansen Shelter exceeds its life expectancy' data-link='https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/' data-app-id='7898751' data-app-id-name='post_above_content'></div><div id="attachment_4021" style="max-width: 310px" class="wp-caption alignright"><a href="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg"><img class="size-medium wp-image-4021" src="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018-300x200.jpg" alt="Has the conversion of the former Multnomah County Sheriff’s Office into a homeless shelter degraded the surrounding neighborhood and businesses? More than 18 months ago, the Hansen Shelter on Northeast 122nd Avenue and Glisan Street opened for operation. STAFF/2018" width="300" height="200" srcset="https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018-300x200.jpg 300w, https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018-150x100.jpg 150w, https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018-140x94.jpg 140w, https://midcountymemo.com/wp-content/uploads/2018/03/DA_Hansen_March_2018.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Has the conversion of the former Multnomah County Sheriff’s Office into a homeless shelter degraded the surrounding neighborhood and businesses? More than 18 months ago, the Hansen Shelter on Northeast 122nd Avenue and Glisan Street opened for operation.<br />STAFF/2018</p></div>
<p>The Hansen Shelter, which houses 200 homeless men and women (and some pets) in the former Multnomah County Sheriff’s Office building at 12240 N.E. Glisan St., is about to reach a milestone. When it was opened in August 2016, it was estimated that it would remain open no more than 18 months. The crumbling and inadequate building is “the lowest-rated building in the entire inventory of County facilities,” county commissioners opposed to the shelter noted at the time. Now, its expected lifespan is up.</p>
<p>However, the shelter is not closing now. There are “no firm updates on timing or logistics,” Denis Theriault, Joint Office of Homeless Services (JOHS) communications coordinator, informed the Mid-county Memo. “But the Foster and Old Town conversations show we’re still actively planning for the promised time when Hansen would close after serving its purpose during the initial stages of this housing and homelessness emergency.”</p>
<p>Transition Projects, the nonprofit that runs the shelter on the behalf of the city/county-run JOHS, did not respond to requests for a comment.</p>
<p>Portland had 1,600 shelter beds and more than 4,000 homeless people as of September 2017, according to Willamette Week, citing Mayor Ted Wheeler. As Theriault said, there has been more recent activity to provide shelter, with 120 beds proposed for a former grocery store at Southeast 61st Avenue and Foster Road, also to be run by Transition Projects, and another 200 in Old Town Chinatown. That still leaves more than 3,000 people unsheltered, some of whom created the Village of Hope encampment in the Big Four Corners Natural Area on Northeast Airport Way and 185th Avenue, which was swept by police and Portland Parks and Recreation’s park rangers in early February.</p>
<p>Thus, the Hansen Shelter continues to fill a need, to the satisfaction of no one. The shelter was controversial from the time it opened with practically no warning to the community, and neighborhood sentiment has remained predominantly against it. While “NIMBY” (“not in my backyard”) is hardly the loftiest of human sentiments, County Commissioner Deborah Kafoury, JOHS Head Marc Jolin, and Transition Projects executives apparently value their lofty goals more than their own credibility.</p>
<hr />
<p><b>For more information, contact:</b><br />
County Chair Deborah Kafoury: 503-988-3308<br />
County Commissioner Jessica Vega Pederson: 503-988-5217<br />
JOHS Head Marc Jolin: 503-893-9430<br />
Transition Projects executives: 503-280-4700</p>
<div class='shareaholic-canvas' data-app='share_buttons' data-title='Surprise! Hansen Shelter exceeds its life expectancy' data-link='https://midcountymemo.com/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/' data-app-id='7898747' data-app-id-name='post_below_content'></div>											</div> <!-- end .entry_content -->
		</div> <!-- end .post-content -->
	</article> <!-- end .post -->

	
	
	<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/surprise-hansen-shelter-exceeds-life-expectancy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://midcountymemo.com/wp-comments-post.php?wpe-comment-post=memosite" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='4058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7173955459" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="archives-2" class="widget widget_archive"><h4 class="widget_title">Previous Issues</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Previous Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://midcountymemo.com/2018/03/'> March 2018 </option>
	<option value='https://midcountymemo.com/2018/02/'> February 2018 </option>
	<option value='https://midcountymemo.com/2018/01/'> January 2018 </option>
	<option value='https://midcountymemo.com/2017/12/'> December 2017 </option>
	<option value='https://midcountymemo.com/2017/11/'> November 2017 </option>
	<option value='https://midcountymemo.com/2017/10/'> October 2017 </option>
	<option value='https://midcountymemo.com/2017/09/'> September 2017 </option>
	<option value='https://midcountymemo.com/2017/08/'> August 2017 </option>
	<option value='https://midcountymemo.com/2017/07/'> July 2017 </option>
	<option value='https://midcountymemo.com/2017/06/'> June 2017 </option>
	<option value='https://midcountymemo.com/2017/05/'> May 2017 </option>
	<option value='https://midcountymemo.com/2017/04/'> April 2017 </option>
	<option value='https://midcountymemo.com/2017/03/'> March 2017 </option>
	<option value='https://midcountymemo.com/2017/02/'> February 2017 </option>
	<option value='https://midcountymemo.com/2017/01/'> January 2017 </option>
	<option value='https://midcountymemo.com/2016/12/'> December 2016 </option>
	<option value='https://midcountymemo.com/2016/11/'> November 2016 </option>
	<option value='https://midcountymemo.com/2016/10/'> October 2016 </option>
	<option value='https://midcountymemo.com/2016/09/'> September 2016 </option>
	<option value='https://midcountymemo.com/2016/08/'> August 2016 </option>
	<option value='https://midcountymemo.com/2016/07/'> July 2016 </option>
	<option value='https://midcountymemo.com/2016/06/'> June 2016 </option>
	<option value='https://midcountymemo.com/2016/05/'> May 2016 </option>
	<option value='https://midcountymemo.com/2016/04/'> April 2016 </option>
	<option value='https://midcountymemo.com/2016/03/'> March 2016 </option>
	<option value='https://midcountymemo.com/2016/02/'> February 2016 </option>
	<option value='https://midcountymemo.com/2016/01/'> January 2016 </option>
	<option value='https://midcountymemo.com/2015/12/'> December 2015 </option>
	<option value='https://midcountymemo.com/2015/11/'> November 2015 </option>
	<option value='https://midcountymemo.com/2015/10/'> October 2015 </option>
	<option value='https://midcountymemo.com/2015/09/'> September 2015 </option>
	<option value='https://midcountymemo.com/2015/08/'> August 2015 </option>
	<option value='https://midcountymemo.com/2015/07/'> July 2015 </option>
	<option value='https://midcountymemo.com/2015/06/'> June 2015 </option>
	<option value='https://midcountymemo.com/2015/05/'> May 2015 </option>
	<option value='https://midcountymemo.com/2015/04/'> April 2015 </option>
	<option value='https://midcountymemo.com/2015/03/'> March 2015 </option>
	<option value='https://midcountymemo.com/2015/02/'> February 2015 </option>
	<option value='https://midcountymemo.com/2015/01/'> January 2015 </option>
	<option value='https://midcountymemo.com/2014/12/'> December 2014 </option>
	<option value='https://midcountymemo.com/2014/11/'> November 2014 </option>
	<option value='https://midcountymemo.com/2014/10/'> October 2014 </option>
	<option value='https://midcountymemo.com/2014/09/'> September 2014 </option>
	<option value='https://midcountymemo.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="text-10" class="widget widget_text"><h4 class="widget_title">Newspaper Morgue </h4>			<div class="textwidget"><a href=" https://midcountymemo.com/archives/">August 2001 to August 2014</a></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center"><a href="http://www.oregonlive.com/onn" target="_blank" rel="noopener"><img src="https://midcountymemo.com/memlog/wp-content/uploads/ONN_logo_text_186.jpg" alt="Oregonian News Network" border="0" /></a><a href="http://www.spj.org/" target="_blank" rel="noopener"><img src="/wp-content/uploads/download-1-e1412035243262.jpg" alt="Oregonian News Network" border="0" /></a></p>
</div>
</div>
		</div> <!-- end .widget --><div id="text-5" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<a href="http://www.cityhomeimprovementinc.com/" target="_blank"><img src="https://midcountymemo.com/images/city_home_ani_new.gif" alt="City Home Improvement" /></a>

<a href="http://www.tirefactory.com/parkrose" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/83587_Browns699_2016.05.06_Mid-County-Memo-Banner-Ad_120x240.jpg" alt="Brown Tire Factory" /></a>

<a href="http://www.eatatelmers.com/" target="_blank"><img src="https://midcountymemo.com/images/elmers_ani_new.gif" alt="Elmer's Restaurant" /></a> <br>

<a href="http://www.fortknoxmini-storage.com" target="_blank"><img src="https://midcountymemo.com/images/fort_knox_banner.jpg" alt="Fort Knox Mini Storage" /></a> <br>

<a href="http://www.gosolarparkrose.com" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/2017/03/SES_web_ad.jpg" alt="Solar Energy Solutions" /></a> <br>


</div></div>
		</div> <!-- end .widget --><div id="search-3" class="widget widget_search"><h4 class="widget_title"> </h4><form role="search" method="get" id="searchform" class="searchform" action="https://midcountymemo.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-8" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmidcountymemo&amp;width=235&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe>
</div>
<br>
<a href="/wp-admin" target="_blank"  rel="nofollow">Editor log-In</a></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- end #main_content -->

				<div id="footer">

					<div id="footer-widgets" class="clearfix">

						<div class="footer-widget"><div id="rss-14" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.publicalerts.org/rss.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.publicalerts.org/latest-alerts?' target='_blank' title=''>Public Alerts</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/multco/status/970759820532793345' target='_blank' title='RT @MultCoBridges: Traffic Alert: The Broadway Bridge is back in operation after the drawbridge malfunctioned and could not close after a t…'>RT @MultCoBridges: Traffic Alert: The Broadway Bridge is back in operation after the drawbridge malfunctioned and could not close after a t…</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/MultCoBridges/status/970750293112635393' target='_blank' title='Traffic Alert: The Broadway Bridge is back in operation after the drawbridge malfunctioned and could not close afte… https://t.co/rjzcnul6EV'>Traffic Alert: The Broadway Bridge is back in operation after the drawbridge malfunctioned and could not close afte… https://t.co/rjzcnul6EV</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/multco/status/970745356144136193' target='_blank' title='RT @MultCoBridges: Traffic Alert: The Broadway Bridge is temporarily closed to all users after the drawbridge malfunctioned during a test o…'>RT @MultCoBridges: Traffic Alert: The Broadway Bridge is temporarily closed to all users after the drawbridge malfunctioned during a test o…</a></li></ul></div> <!-- end .f_widget --><div id="rss-10" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.google.com/calendar/feeds/parkrose.k12.or.us_15j6km0ui85kplddm9mqadgi8c%40group.calendar.google.com/public/basic' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Parkrose School District</a></h4></div> <!-- end .f_widget --><div id="rss-3" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.ddouglas.k12.or.us/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.ddouglas.k12.or.us' target='_blank' title='Learning Today for Living Tomorrow'>David Douglas School District</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/03/classified-employees-week-march-2018/' target='_blank' title='Each year at this time, the David Douglas School District joins school districts from throughout Oregon to honor our staff members who do the heavy lifting and behind-the-scenes work to make our schools great places to teach and learn. March 5th-9th is Classified Employees Week. While our students and teachers benefit year-round…  Read More about Classified Employees Week: March 5th-9th The post Classified Employees Week: March 5th-9th appeared first on David Douglas School District. '>Classified Employees Week: March 5th-9th</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/02/ddhs-spring-production-tickets-sale-now/' target='_blank' title='The DDHS Theater Department is proud to present the farce comedy The Government Inspector. What happens when small town corruption meets harsh Russian bureaucracy? When rumors rage and a case of mistaken identity tears a town apart? Find out in this hilarious comedy! Showings are at 7:30pm on March 9th, 10th, 15th,…  Read More about DDHS Spring Production: Tickets on Sale Now The post DDHS Spring Production: Tickets on Sale Now appeared first on David Douglas School District. '>DDHS Spring Production: Tickets on Sale Now</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2018/02/connect-kindergarten-2018/' target='_blank' title='All 2018-2019 kindergarten students are invited to their neighborhood school for the spring Connect to Kindergarten event from 6-7:30pm on Tuesday, April 17th. If you do not know your designated school, please call 503-256-6526. Childcare for siblings; translators available if requested. All upcoming kindergarten students and their parents are strongly encouraged to…  Read More about Connect to Kindergarten 2018 The post Connect to Kindergarten 2018 appeared first on David Douglas School District. '>Connect to Kindergarten 2018</a></li></ul></div> <!-- end .f_widget --><div id="rss-15" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.trimet.org/rss/index.htm#alerts' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>TriMet Service Alerts</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-8" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds.feedburner.com/rsd7?' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Reynolds School District</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-18" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=49305' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=49305' target='_blank' title=''>Portland Parks &#038; Recreation</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget"><div id="rss-21" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=36652' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=36652' target='_blank' title='Notices are posted for upcoming conferences.'>City Land Use Notices, Hearings and Decisions</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=47126&#038;a=675458' target='_blank' title='PDF Document, 773kbCategory: Pre-Application Conferences'>Irvington | 03-06-18 | 1914 NE 22nd Ave | Pre-Application Conference - NOTICE | EA 18-122101</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46574&#038;a=675418' target='_blank' title='PDF Document, 700kbCategory: East Portland Neighborhood Office Decisions'>Hazelwood | 03-05-18 | 9801-9823B NE Glisan St | Design Review | LU 17-264155 DZ</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=42262&#038;a=675381' target='_blank' title='PDF Document, 5,788kbCategory: Southeast Uplift Neighborhood Program'>Mt. Tabor | 3-2-18 | 6325 SE Division St | Conditional Ues Review with concurrent Adjustment Review - HEARINGS OFFICER STAFF REPORT | LU 17-245440 CU AD</a></li></ul></div> <!-- end .f_widget --><div id="rss-20" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=61875' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875' target='_blank' title='Application materials for new licensees'>City of Portland New Liquor License Applications</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=630656' target='_blank' title='PDF Document, 955kbCategory: New Liquor License Applications'>Liquor Licensing Forms and Checklist</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580926' target='_blank' title='This link only provides the form to fill our personal history of each applicant. PDF Document, 213kbCategory: New Liquor License Applications'>Personal History Form</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580925' target='_blank' title='This link only provides the form to provide outlet information. PDF Document, 332kbCategory: New Liquor License Applications'>Outlet Information Form</a></li></ul></div> <!-- end .f_widget --><div id="rss-12" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=25783' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=25783' target='_blank' title='ONI news and information'>City of Portland</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=60027&#038;a=675466' target='_blank' title='March E-News: Why Getting to Know your Neighbors Matters, First Vision Zero Report on Street Safety, Build Community with Portland in the Streets, and more...'>Central Northeast Neighbors Newsletter</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=60027&#038;a=675460' target='_blank' title='A Note from Executive Director Carmen Rubio, Connecting Latino Families with Education, Progress for Culturally Specific Early Learning in the State Legislature, and more...'>News from Latino Network</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=47126&#038;a=675458' target='_blank' title='PDF Document, 773kbCategory: Pre-Application Conferences'>Irvington | 03-06-18 | 1914 NE 22nd Ave | Pre-Application Conference - NOTICE | EA 18-122101</a></li></ul></div> <!-- end .f_widget --><div id="rss-11" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=29795' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=29795' target='_blank' title=''>Portland Police Bureau</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-17" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=549#news78560' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Portland Fire &#038; Rescue</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget last"><div id="rss-16" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1276' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Multnomah County Sheriff&#8217;s Office</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-13" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=48714' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48714' target='_blank' title='Woodland Park'>East Portland Neighborhood Offices</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491293' target='_blank' title='Find information such as area parks, schools, planned projects, zoning information, aerial maps and much more on PortlandMaps.com'>PortlandMaps.com link for Woodland Park neighborhood</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491291' target='_blank' title='Link to Bureau of Planning and Sustainability&#039;s District Planning Program'>District Liaison Planning Program</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491289' target='_blank' title='Link to Prosper Portland&#039;s Website with information about geographically based development programs'>Prosper Portland&#039;s Urban Renewal and Development Programs</a></li></ul></div> <!-- end .f_widget --><div id="rss-9" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance/RSS' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance' target='_blank' title='East Portland Chamber of Commerce upcoming events'>East Portland Chamber of Commerce</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2754779' target='_blank' title='  Leveraging Your Chamber Membership with Gary Russell, EPCC President  The East Portland Chamber of Commerce is kicking off the new year with an event specifically designed to help you to make the most of your membership in 2018. In order to do so, you need to decide what is most important to you and your business. Gary Russell, EPCC&#039;s 2018 President and owner of Defend My Life, will teach you how to:     Identify your objectives    Determine your involvement contribution    Learn your currency: business is the equitable exchange of resources     Make the most out of meetings outside of the meeting     Coffee and breakfast goodies will be provided.  Coffee and meeting space sponsored by:  '>Leveraging Your Chamber Membership 1-3-18 (January 03, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2427287' target='_blank' title='  Join us for a casual night of fun with fellow chamber members and guests. You&#039;ll get a chance to see some of our members who are not able to make morning meetings. Please invite employees, friends, family and potential new Chamber members. 21 and over only. The Chamber provides FREE appetizers!               '>Chamber Happy Hour 1-4-18 (January 04, 2018)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2182664' target='_blank' title='The Ambassadors Committee meets the 2nd Monday of every month at Old Chicago Pizza. Ambassadors greet members and guests at the AM meetings, assist with special events, attend ribbon cutting ceremonies at grand openings, and help create fun new ways for Chamber members to interact with each other. This is an excellent way to get to know your fellow Chamber members and help your East Portland Chamber!'>Committee Meeting: Ambassadors (January 08, 2018)</a></li></ul></div> <!-- end .f_widget --><div id="rss-7" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://parkrosebusiness.org/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://parkrosebusiness.org' target='_blank' title='PBA provides a unified voice to City of Portland officials on behalf of the Parkrose business community'>Parkrose Business Association</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/06/november-newsletter/' title='PBA November Newsletter Monthly Member Luncheon Gets Delicious New Digs Thursday, 11/16 11:30-1:00 Hello Parkrose! We are thrilled to announce that our Member Luncheon has a new home—Elmer’s Restaurant on Sandy! What’s more, thanks to a new grant from Venture Portland, from now until June 2018, lunch will only costRead More'>November Newsletter</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/03/parkrose-trunk-or-treat-was-spooktacularly-successful/' title='The Parkrose High School parking lot played host to a horrifying display of paranormal activity on last Sunday. Over 2,000 small but terrifying apparitions descended upon 23 local businesses who bravely held them off with over 50,000 pieces of candy. Argay Square, Brown’s Point S Tire, Central Northeast Neighbors, Century Associates,Read More'>Parkrose Trunk or Treat was Spooktacularly Successful!</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/02/28/crime-reporting-tool-kit-2/' title='The Parkrose Business Association is committed to creating a safe environment for our local businesses. Download our crime reporting tool kit to find the best resource to report vandalism, theft, or other suspicious activity. Download: Parkrose Crime Reporting Tool KitRead More'>Crime Reporting Tool Kit</a></li></ul></div> <!-- end .f_widget --><div id="rss-19" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.oregonmetro.gov/news.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.oregonmetro.gov/news/archive?&#038;&#038;created%5Bvalue%5D&#038;councilor=&#038;project=All&#038;search_keys=&#038;sort_by=created&#038;sort_order=DESC' target='_blank' title=''>Metro</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/mireya-mayor-talks-pom-poms-primates-newmark-theater-march-5' target='_blank' title='By Pierce GirkinBylined articles are written by Metro staff and do not necessarily represent the opinions of Metro or the Metro Council. Learn more          National Geographic correspondent and primatologist Mireya Mayor talks about her life and work at the Newmark Theater on Mar. 5.   '>Mireya Mayor talks pom poms, primates at the Newmark Theater on March 5</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/illegal-dumping-year-numbers' target='_blank' title='By Rebecca KoffmanBylined articles are written by Metro writers and do not necessarily represent the opinions of Metro or the Metro Council. Learn more         Metro’s Regional Illegal Dumping Patrol collected 440 tons of trash dumped at 3,500 different dump sites across Clackamas, Multnomah and Washington counties in 2017   '>Illegal dumping — a year in numbers</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/comment-now-new-recycling-and-waste-innovation-program' target='_blank' title='         Metro is implementing a three-year program to support local innovation in the garbage and recycling industry. Guidelines that inform how grants will be awarded are now available for public comment.   '>Comment now on new recycling and waste innovation program</a></li></ul></div> <!-- end .f_widget --></div>
					</div> <!-- end #footer-widgets -->

				</div> <!-- end #footer -->

			</div> <!-- end #content -->

		</div> <!-- end #wrapper -->



		<p id="copyright">Designed by <a href="http://www.getwpress.com" target="_blank" title="Get WPress">GetWPress</a> | Powered by <a href="https://www.searchcommander.com" target="_blank">Search Commander, Inc.</a></p>
	</div> <!-- end #container -->



	<!-- Facebook Pixel Code -->



<!-- ConnectRetarget PowerPixel -->
<script>
var CRConfig = {
    'pixel_prefix':'searchcommanderconnectio',
    'init_fb':true,
    'fb_pixel_id':'313786535445179'
};
</script>
<script src='//connectio.s3.amazonaws.com/connect-retarget.js?v=1.1'></script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=313786535445179&ev=PageView&noscript=1' /></noscript>
<!-- End ConnectRetarget PowerPixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '382320112160402'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382320112160402&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/superfish.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/custom.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://midcountymemo.com/wp-content/plugins/akismet/_inc/form.js'></script>

</body>

</html>

