<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>Gateway Park Project construction to begin in one year | Mid-county Memo</title>
			
	<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />
	<link rel="stylesheet" href="https://midcountymemo.com/wp-content/themes/Trim/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://midcountymemo.com/xmlrpc.php" />

	<!--[if lt IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie6style.css" />
		<script type="text/javascript" src="https://midcountymemo.com/wp-content/themes/Trim/js/DD_belatedPNG_0.0.8a-min.js"></script>
		<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
	<![endif]-->
	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie7style.css" />
	<![endif]-->
	<!--[if IE 8]>
		<link rel="stylesheet" type="text/css" href="https://midcountymemo.com/wp-content/themes/Trim/css/ie8style.css" />
	<![endif]-->
	<!--[if lt IE 9]>
		<script src="https://midcountymemo.com/wp-content/themes/Trim/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Gateway Park Project construction to begin in one year | Mid-county Memo</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The long-discussed Gateway Park Project has so far been little more than a mirage. The project—which creates mixed-income housing and commercial retail spa"/>
<meta name="keywords" content="Gateway Park Project, Human Solutions, east Portland, Gateway District, Sarah Schubert"/>
<link rel="canonical" href="https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gateway Park Project construction to begin in one year | Mid-county Memo" />
<meta property="og:description" content="The long-discussed Gateway Park Project has so far been little more than a mirage. The project—which creates mixed-income housing and commercial retail spa" />
<meta property="og:url" content="https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/" />
<meta property="og:site_name" content="Mid-county Memo" />
<meta property="article:publisher" content="http://www.facebook.com/searchcommander" />
<meta property="article:tag" content="east Portland" />
<meta property="article:tag" content="Gateway district" />
<meta property="article:tag" content="Gateway Park Project" />
<meta property="article:tag" content="Human Solutions" />
<meta property="article:tag" content="Sarah Schubert" />
<meta property="article:section" content="2017" />
<meta property="article:published_time" content="2017-12-07T19:01:15+00:00" />
<meta property="article:modified_time" content="2017-12-04T14:52:15+00:00" />
<meta property="og:updated_time" content="2017-12-04T14:52:15+00:00" />
<meta property="og:image" content="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg" />
<meta property="og:image:secure_url" content="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg" />
<meta property="og:image:width" content="526" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The long-discussed Gateway Park Project has so far been little more than a mirage. The project—which creates mixed-income housing and commercial retail spa" />
<meta name="twitter:title" content="Gateway Park Project construction to begin in one year | Mid-county Memo" />
<meta name="twitter:site" content="@shendison" />
<meta name="twitter:image" content="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg" />
<meta name="twitter:creator" content="@shendison" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/midcountymemo.com\/","name":"Mid-county Memo","potentialAction":{"@type":"SearchAction","target":"https:\/\/midcountymemo.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Feed" href="https://midcountymemo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Comments Feed" href="https://midcountymemo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mid-county Memo &raquo; Gateway Park Project construction to begin in one year Comments Feed" href="https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"https:\/\/midcountymemo.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2017","monthnum":"12","day":"07","post_id":"3794","postname":"gateway-park-project-construction-begin-one-year","author":"jack-rushall"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='5d12382e076ca5177a8e6ddc58156c73' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='Mid-county Memo' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/' />
<meta name='shareaholic:keywords' content='east portland, gateway district, gateway park project, human solutions, sarah schubert, 2017, december, post' />
<meta name='shareaholic:article_published_time' content='2017-12-07T19:01:15+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-12-04T14:52:15+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Jack Rushall' />
<meta name='shareaholic:site_id' content='5d12382e076ca5177a8e6ddc58156c73' />
<meta name='shareaholic:wp_version' content='8.6.1' />
<meta name='shareaholic:image' content='https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midcountymemo.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Trim v.2.3.3" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/shortcodes/css/shortcodes_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/page_templates.css' type='text/css' media='screen' />
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://midcountymemo.com/wp-json/' />
<link rel='shortlink' href='https://midcountymemo.com/?p=3794' />
<link rel="alternate" type="application/json+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2017%2F12%2Fgateway-park-project-construction-begin-one-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://midcountymemo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidcountymemo.com%2F2017%2F12%2Fgateway-park-project-construction-begin-one-year%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link id='droid_sans' href='http://fonts.googleapis.com/css?family=Droid+Sans' rel='stylesheet' type='text/css' /><style type='text/css'>body { font-family: 'Droid Sans', Arial, sans-serif !important;  }</style><style type='text/css'>body {  }</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #519eba; }
</style>
<link rel="amphtml" href="https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/amp/" /><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3589332-1', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" id="et-custom-css">
#search-form { display: none; }

#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 200px; height: auto; float: left; margin-right: 8px; }
#top-area {padding: 22px 49px 144px 58px;}
.blog .featured_box, .archive .featured_box { width: 100%; height: auto; float: left; margin-right: 8px; }
#top-area, #featured_controls, #featured-controllers, #services, #quote, #home-sections, #menu { border-bottom: 1px solid #519eba; }
#search-form, #commentform input[type="text"], #commentform textarea, blockquote { border:1px solid #519eba; }
#featured-controllers li, #comment-wrap:before, #respond:before { border-top:1px solid #519eba; }
#home-sections:before, #main_content:before { border-left: 1px dashed #519eba; }
#menu .nav li, #featured-controllers li, .footer-widget { border-right: 1px dashed #519eba; }
#mobile_nav { border: 1px dashed #519eba; }
#menu .nav a, ul#mobile_menu a, p.meta, p.meta a { color: #519eba; }
#breadcrumbs span, #breadcrumbs a { color: #519eba; }
#main_content:before { left: 619px; }
@media only screen and ( min-width: 768px ) and ( max-width: 960px ) {
#main_content:before { left: 492px; }
}
@media only screen and ( max-width: 767px ) {
#top-area { padding-bottom: 0; }
}

ul#mobile_menu a {
color: #fff !important;
}

.featured_box img { width: 481px!important; height: auto!important; }
#content { font-size: 18px; }
</style></head>
<body class="post-template-default single single-post postid-3794 single-format-standard custom-background unknown et_includes_sidebar">
	<div id="container">
		<div id="wrapper">
			<header id="main-header" class="clearfix">
				<div id="top-area">
										<a href="https://midcountymemo.com/">
												<img src="https://midcountymemo.com/wp-content/uploads/2017/12/dec2017_main_hdr.jpg" alt="Mid-county Memo" id="logo"/>
					</a>
					<div id="search-form">
						<form method="get" id="searchform" action="https://midcountymemo.com//">
							<input type="text" value="Search..." name="s" id="searchinput" />
							<input type="image" alt="Submit" src="https://midcountymemo.com/wp-content/themes/Trim/images/search_btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
				</div> <!-- end #top-area -->

				<div id="menu" class="clearfix">
					<a href="#" id="mobile_nav" class="closed">Navigation Menu</a>
					<nav id="main-menu">
						<ul id="menu-full-menu" class="nav"><li id="menu-item-32" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-32"><a href="https://midcountymemo.com/" itemprop="url">Home</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-196"><a itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33"><a href="https://midcountymemo.com/about-the-memo/" itemprop="url">Our Paper</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://midcountymemo.com/staff/" itemprop="url">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-164"><a itemprop="url">Departments</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="https://midcountymemo.com/calendar/" itemprop="url">Calendar</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://midcountymemo.com/memo-pad/" itemprop="url">Memo Pad</a></li>
	<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="https://midcountymemo.com/business-memos/" itemprop="url">Business Memos</a></li>
	<li id="menu-item-90" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90"><a href="https://midcountymemo.com/letters/" itemprop="url">Letters</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="https://midcountymemo.com/meals-on-wheels/" itemprop="url">Meals on Wheels</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://midcountymemo.com/mid-county-restaurant-ratings/" itemprop="url">Mid-county Restaurant Ratings</a></li>
	<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://midcountymemo.com/lottery/" itemprop="url">Oregon Lottery in Mid-county</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://midcountymemo.com/parkrose-athletic/" itemprop="url">Parkrose Athletic Schedule</a></li>
</ul>
</li>
<li id="menu-item-197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-197"><a itemprop="url">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://midcountymemo.com/advertise/" itemprop="url">Print &#038; Web Rates</a></li>
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://midcountymemo.com/coverage-areas/" itemprop="url">Coverage Areas</a></li>
</ul>
</li>
<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a href="/about/" itemprop="url">Contact</a></li>
</ul>					</nav>

					<div id="social-icons">
						<a href='https://twitter.com/midcountymemo' target='_blank'><img alt='Twitter' src='https://midcountymemo.com/wp-content/themes/Trim/images/twitter.png' /></a><a href='/feed/' target='_blank'><img alt='Rss' src='https://midcountymemo.com/wp-content/themes/Trim/images/rss.png' /></a><a href='https://www.facebook.com/midcountymemo' target='_blank'><img alt='Facebook' src='https://midcountymemo.com/wp-content/themes/Trim/images/facebook.png' /></a>					</div> <!-- end #social-icons -->
				</div> <!-- end #menu -->
			</header> <!-- end #main-header -->

			<div id="content">
<div id="main_content" class="clearfix">
	<div id="left_area">
		<div id="breadcrumbs">
					<a href="https://midcountymemo.com/">Home</a> <span class="raquo">&raquo;</span>

									<a href="https://midcountymemo.com/2017/">2017</a> <span class="raquo">&raquo;</span> Gateway Park Project construction to begin in one year					</div> <!-- end #breadcrumbs -->			
	<article class="entry post clearfix">
					<span class="post-meta">Thu<span>07</span></span>
		
		<h1 class="main_title">Gateway Park Project construction to begin in one year</h1>

		<p class="meta">Posted  by <a href="https://midcountymemo.com/author/jack-rushall/" title="Posts by Jack Rushall" rel="author">Jack Rushall</a> on Dec 7, 2017</p>
		<div class="post-content clearfix">
						
			<div class="entry_content">
				<div class='shareaholic-canvas' data-app-id='7898751' data-app-id-name='post_above_content' data-app='share_buttons' data-title='Gateway Park Project construction to begin in one year' data-link='https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/' data-summary=''></div><div id="attachment_3742" style="max-width: 310px" class="wp-caption alignright"><a href="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg"><img class="size-medium wp-image-3742" src="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2-300x228.jpg" alt="Construction of Human Solutions’ Gateway Park project is a year off, according to Sarah Schubert, Human Solutions’ director of housing. COURTESY HUMAN SOLUTIONS" width="300" height="228" srcset="https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2-300x228.jpg 300w, https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2-150x114.jpg 150w, https://midcountymemo.com/wp-content/uploads/2017/12/JR_HS_Gateway_Park_December_2017-2.jpg 526w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Construction of Human Solutions’ Gateway Park project is a year off, according to Sarah Schubert, Human Solutions’ director of housing.<br />COURTESY HUMAN SOLUTIONS</p></div>
<p>The long-discussed Gateway Park Project has so far been little more than a mirage. The project—which creates mixed-income housing and commercial retail space along Northeast Halsey Street—was backed by community feedback and is an initiative led by Human Solutions, an organization dedicated to low-income families in east Portland, and Gerding Edlen, a real estate development firm.</p>
<p>In September (“Gateway Park groundbreaking uncertain,” MCM September 2017), construction still appeared iffy. Martha Calhoun, the communications representative from the Portland Housing Bureau’s Executive Leadership and Management Team, did not offer much hope. She reported to the Mid-county Memo that no date has been set for construction.</p>
<p>Now, there may be a tentative calendar in sight. “The project is in pre-development,” says Sarah Schubert, director of housing at Human Solutions. “We are finalizing terms with the city and will start pre-development shortly. We anticipate starting construction around December 2018 or January 2019.”</p>
<p>According to Schubert, the original plan is still in place. The building will be 10,000 total square feet of retail; 10,000 total square feet of office space; and 75 units of affordable, middle-income housing.</p>
<p>Though construction looks to be a year off, it does still appear to be in the cards.</p>
<p>To stay on top of future developments, contact Human Solutions at their Powell office (12350 S.E. Powell Blvd.) at 503-548-0200.</p>
<div class='shareaholic-canvas' data-app-id='7898747' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Gateway Park Project construction to begin in one year' data-link='https://midcountymemo.com/2017/12/gateway-park-project-construction-begin-one-year/' data-summary=''></div>											</div> <!-- end .entry_content -->
		</div> <!-- end .post-content -->
	</article> <!-- end .post -->

	
	
	<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Post a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/gateway-park-project-construction-begin-one-year/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://midcountymemo.com/wp-comments-post.php?wpe-comment-post=memosite" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='3794' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5917f7ed0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="36"/></p>			</form>
			</div><!-- #respond -->
		
</section>	</div> <!-- end #left_area -->

		<div id="sidebar">
		<div id="archives-2" class="widget widget_archive"><h4 class="widget_title">Previous Issues</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Previous Issues</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://midcountymemo.com/2017/12/'> December 2017 </option>
	<option value='https://midcountymemo.com/2017/11/'> November 2017 </option>
	<option value='https://midcountymemo.com/2017/10/'> October 2017 </option>
	<option value='https://midcountymemo.com/2017/09/'> September 2017 </option>
	<option value='https://midcountymemo.com/2017/08/'> August 2017 </option>
	<option value='https://midcountymemo.com/2017/07/'> July 2017 </option>
	<option value='https://midcountymemo.com/2017/06/'> June 2017 </option>
	<option value='https://midcountymemo.com/2017/05/'> May 2017 </option>
	<option value='https://midcountymemo.com/2017/04/'> April 2017 </option>
	<option value='https://midcountymemo.com/2017/03/'> March 2017 </option>
	<option value='https://midcountymemo.com/2017/02/'> February 2017 </option>
	<option value='https://midcountymemo.com/2017/01/'> January 2017 </option>
	<option value='https://midcountymemo.com/2016/12/'> December 2016 </option>
	<option value='https://midcountymemo.com/2016/11/'> November 2016 </option>
	<option value='https://midcountymemo.com/2016/10/'> October 2016 </option>
	<option value='https://midcountymemo.com/2016/09/'> September 2016 </option>
	<option value='https://midcountymemo.com/2016/08/'> August 2016 </option>
	<option value='https://midcountymemo.com/2016/07/'> July 2016 </option>
	<option value='https://midcountymemo.com/2016/06/'> June 2016 </option>
	<option value='https://midcountymemo.com/2016/05/'> May 2016 </option>
	<option value='https://midcountymemo.com/2016/04/'> April 2016 </option>
	<option value='https://midcountymemo.com/2016/03/'> March 2016 </option>
	<option value='https://midcountymemo.com/2016/02/'> February 2016 </option>
	<option value='https://midcountymemo.com/2016/01/'> January 2016 </option>
	<option value='https://midcountymemo.com/2015/12/'> December 2015 </option>
	<option value='https://midcountymemo.com/2015/11/'> November 2015 </option>
	<option value='https://midcountymemo.com/2015/10/'> October 2015 </option>
	<option value='https://midcountymemo.com/2015/09/'> September 2015 </option>
	<option value='https://midcountymemo.com/2015/08/'> August 2015 </option>
	<option value='https://midcountymemo.com/2015/07/'> July 2015 </option>
	<option value='https://midcountymemo.com/2015/06/'> June 2015 </option>
	<option value='https://midcountymemo.com/2015/05/'> May 2015 </option>
	<option value='https://midcountymemo.com/2015/04/'> April 2015 </option>
	<option value='https://midcountymemo.com/2015/03/'> March 2015 </option>
	<option value='https://midcountymemo.com/2015/02/'> February 2015 </option>
	<option value='https://midcountymemo.com/2015/01/'> January 2015 </option>
	<option value='https://midcountymemo.com/2014/12/'> December 2014 </option>
	<option value='https://midcountymemo.com/2014/11/'> November 2014 </option>
	<option value='https://midcountymemo.com/2014/10/'> October 2014 </option>
	<option value='https://midcountymemo.com/2014/09/'> September 2014 </option>
	<option value='https://midcountymemo.com/2014/08/'> August 2014 </option>

		</select>
		</div> <!-- end .widget --><div id="text-10" class="widget widget_text"><h4 class="widget_title">Newspaper Morgue </h4>			<div class="textwidget"><a href=" https://midcountymemo.com/archives/">August 2001 to August 2014</a></div>
		</div> <!-- end .widget --><div id="text-11" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center"><a href="http://www.oregonlive.com/onn" target="_blank" rel="noopener"><img src="https://midcountymemo.com/memlog/wp-content/uploads/ONN_logo_text_186.jpg" alt="Oregonian News Network" border="0" /></a><a href="http://www.spj.org/" target="_blank" rel="noopener"><img src="/wp-content/uploads/download-1-e1412035243262.jpg" alt="Oregonian News Network" border="0" /></a></p>
</div>
</div>
		</div> <!-- end .widget --><div id="text-5" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<a href="http://www.cityhomeimprovementinc.com/" target="_blank"><img src="https://midcountymemo.com/images/city_home_ani_new.gif" alt="City Home Improvement" /></a>

<a href="http://www.tirefactory.com/parkrose" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/83587_Browns699_2016.05.06_Mid-County-Memo-Banner-Ad_120x240.jpg" alt="Brown Tire Factory" /></a>

<a href="http://www.eatatelmers.com/" target="_blank"><img src="https://midcountymemo.com/images/elmers_ani_new.gif" alt="Elmer's Restaurant" /></a> <br>

<a href="http://www.fortknoxmini-storage.com" target="_blank"><img src="https://midcountymemo.com/images/fort_knox_banner.jpg" alt="Fort Knox Mini Storage" /></a> <br>

<a href="http://www.gosolarparkrose.com" target="_blank"><img src="https://midcountymemo.com/wp-content/uploads/2017/03/SES_web_ad.jpg" alt="Solar Energy Solutions" /></a> <br>


</div></div>
		</div> <!-- end .widget --><div id="search-3" class="widget widget_search"><h4 class="widget_title"> </h4><form role="search" method="get" id="searchform" class="searchform" action="https://midcountymemo.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-8" class="widget widget_text"><h4 class="widget_title"> </h4>			<div class="textwidget"><div align="center">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fmidcountymemo&amp;width=235&amp;height=258&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:258px;" allowTransparency="true"></iframe>
</div>
<br>
<a href="/wp-admin" target="_blank"  rel="nofollow">Editor log-In</a></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
</div> <!-- end #main_content -->

				<div id="footer">

					<div id="footer-widgets" class="clearfix">

						<div class="footer-widget"><div id="rss-14" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.publicalerts.org/rss.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.publicalerts.org/latest-alerts?' target='_blank' title=''>Public Alerts</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/NWS_NTWC/status/939072539015475200' target='_blank' title='Tsunami Info Stmt: M6.6 near the western Caroline Island 0151PST Dec 8: Tsunami NOT expected; CA,OR,WA,BC,and AK   #NTWC'>Tsunami Info Stmt: M6.6 near the western Caroline Island 0151PST Dec 8: Tsunami NOT expected; CA,OR,WA,BC,and AK

 #NTWC</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/trimet/status/938966583006740480' target='_blank' title='MAX Blue Line delayed eastbound up to 20 minutes and MAX Red Line delayed eastbound up to 15 minutes through 10 p.m… https://t.co/YzrVoJp0kX'>MAX Blue Line delayed eastbound up to 20 minutes and MAX Red Line delayed eastbound up to 15 minutes through 10 p.m… https://t.co/YzrVoJp0kX</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://twitter.com/NWS_NTWC/status/938929607054626816' target='_blank' title='Tsunami Info Stmt: M6.6 near the western Caroline Island 1623PST Dec 7: Tsunami NOT expected; CA,OR,WA,BC,and AK   #NTWC'>Tsunami Info Stmt: M6.6 near the western Caroline Island 1623PST Dec 7: Tsunami NOT expected; CA,OR,WA,BC,and AK

 #NTWC</a></li></ul></div> <!-- end .f_widget --><div id="rss-10" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.google.com/calendar/feeds/parkrose.k12.or.us_15j6km0ui85kplddm9mqadgi8c%40group.calendar.google.com/public/basic' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Parkrose School District</a></h4></div> <!-- end .f_widget --><div id="rss-3" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.ddouglas.k12.or.us/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.ddouglas.k12.or.us' target='_blank' title='Learning Today for Living Tomorrow'>David Douglas School District</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2017/11/swim-lesson-thon-fundraiser/' target='_blank' title='David Douglas High School Swim Team is holding a Swim-Lesson-A-Thon-Fundraiser on Saturday, December 2nd. Lessons are $20 for a 40 minute, private, individual lesson. Available time slots: 9:00 – 9:40 am 9:50 – 10:30 am 10:40 – 11:20 am 11:30 am – 12:10 pm 12:20 – 1:00 pm 1:10 – 1:50 pm…  Read More about Swim-Lesson-A-Thon-Fundraiser The post Swim-Lesson-A-Thon-Fundraiser appeared first on David Douglas School District. '>Swim-Lesson-A-Thon-Fundraiser</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2017/11/native-american-advisory-meeting/' target='_blank' title='The David Douglas School District is holding a series of Native American/Alaska Native Parent Advisory meetings to help reach out to our Native American community. All Native American parents are invited to attend the upcoming meeting to learn and give feedback about the purpose and goals of our NA/AI advisory group. The…  Read More about Native American Advisory Meeting The post Native American Advisory Meeting appeared first on David Douglas School District. '>Native American Advisory Meeting</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.ddouglas.k12.or.us/2017/11/sbac-opt-out/' target='_blank' title='  This letter is also available in Spanish, Russian, Vietnamese, Chinese and Somali   Dear Parent/Guardian Statewide assessments are just around the corner, and we want to remind parents/guardians of their rights to opt their children out of these tests. Last spring, students in the David Douglas School District and around Oregon…  Read More about SBAC Opt-out The post SBAC Opt-out appeared first on David Douglas School District. '>SBAC Opt-out</a></li></ul></div> <!-- end .f_widget --><div id="rss-15" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.trimet.org/rss/index.htm#alerts' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>TriMet Service Alerts</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-8" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://feeds.feedburner.com/rsd7?' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Reynolds School District</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-18" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=49305' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=49305' target='_blank' title=''>Portland Parks &#038; Recreation</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget"><div id="rss-21" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=36652' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=36652' target='_blank' title='Arbor Lodge, Bridgeton, Portsmouth, East Columbia, Friends of Cathedral Park, Hayden Island, Kenton, Overlook, Piedmont, St. Johns and University Park'>City Land Use Notices, Hearings and Decisions</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=42261&#038;a=665561' target='_blank' title='PDF Document, 719kbCategory: North Portland Neighborhood Services'>St. Johns | 12-07-17 | 7114 N Columbia Way | Adjustment Review - NOTICE | LU 17-238343 AD</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46578&#038;a=665560' target='_blank' title='PDF Document, 1,766kbCategory: Southeast Uplift Neighborhood Program Decisions'>Kerns | 12-06-17 | 3141 E Burnside St | Adjustment Review | LU 17-208792 AD</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=47126&#038;a=665559' target='_blank' title='PDF Document, 1,015kbCategory: Pre-Application Conferences'>Pleasant Valley | 12-07-17 | 13810 SE Claybourne Street| Pre-Application Conference  - NOTICE | EA 17-267286</a></li></ul></div> <!-- end .f_widget --><div id="rss-20" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=61875' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875' target='_blank' title='Application materials for new licensees'>City of Portland New Liquor License Applications</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=630656' target='_blank' title='PDF Document, 955kbCategory: New Liquor License Applications'>Liquor Licensing Forms and Checklist</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580926' target='_blank' title='This link only provides the form to fill our personal history of each applicant. PDF Document, 213kbCategory: New Liquor License Applications'>Personal History Form</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=61875&#038;a=580925' target='_blank' title='This link only provides the form to provide outlet information. PDF Document, 332kbCategory: New Liquor License Applications'>Outlet Information Form</a></li></ul></div> <!-- end .f_widget --><div id="rss-12" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=25783' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=25783' target='_blank' title='Arbor Lodge, Bridgeton, Portsmouth, East Columbia, Friends of Cathedral Park, Hayden Island, Kenton, Overlook, Piedmont, St. Johns and University Park'>City of Portland</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=42261&#038;a=665561' target='_blank' title='PDF Document, 719kbCategory: North Portland Neighborhood Services'>St. Johns | 12-07-17 | 7114 N Columbia Way | Adjustment Review - NOTICE | LU 17-238343 AD</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=46578&#038;a=665560' target='_blank' title='PDF Document, 1,766kbCategory: Southeast Uplift Neighborhood Program Decisions'>Kerns | 12-06-17 | 3141 E Burnside St | Adjustment Review | LU 17-208792 AD</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=47126&#038;a=665559' target='_blank' title='PDF Document, 1,015kbCategory: Pre-Application Conferences'>Pleasant Valley | 12-07-17 | 13810 SE Claybourne Street| Pre-Application Conference  - NOTICE | EA 17-267286</a></li></ul></div> <!-- end .f_widget --><div id="rss-11" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=29795' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=29795' target='_blank' title=''>Portland Police Bureau</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-17" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=549#news78560' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Portland Fire &#038; Rescue</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --></div><div class="footer-widget last"><div id="rss-16" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.flashalert.net/news.html?id=1276' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='' target='_blank' title=''>Multnomah County Sheriff&#8217;s Office</a></h4><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div> <!-- end .f_widget --><div id="rss-13" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://www.portlandoregon.gov/rss.cfm?c=48714' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48714' target='_blank' title='Woodland Park'>East Portland Neighborhood Offices</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491293' target='_blank' title='Find information such as area parks, schools, planned projects, zoning information, aerial maps and much more on PortlandMaps.com'>PortlandMaps.com link for Woodland Park neighborhood</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491291' target='_blank' title='Link to Bureau of Planning and Sustainability&#039;s District Planning Program'>District Liaison Planning Program</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://www.portlandoregon.gov/index.cfm?c=48684&#038;a=491289' target='_blank' title='Link to Prosper Portland&#039;s Website with information about geographically based development programs'>Prosper Portland&#039;s Urban Renewal and Development Programs</a></li></ul></div> <!-- end .f_widget --><div id="rss-9" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance/RSS' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://eastportlandchamberofcommerce.com/Month-at-a-Glance' target='_blank' title='East Portland Chamber of Commerce upcoming events'>East Portland Chamber of Commerce</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2427279' target='_blank' title='  Join us for a casual night of fun with fellow chamber members and guests. You&#039;ll get a chance to see some of our members who are not able to make morning meetings. Please invite employees, friends, family and potential new Chamber members. 21 and over only. The Chamber provides FREE appetizers!'>Chamber Happy Hour 12-7-17 (December 07, 2017)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2182664' target='_blank' title='The Ambassadors Committee meets the 2nd Monday of every month at Old Chicago Pizza. Ambassadors greet members and guests at the AM meetings, assist with special events, attend ribbon cutting ceremonies at grand openings, and help create fun new ways for Chamber members to interact with each other. This is an excellent way to get to know your fellow Chamber members and help your East Portland Chamber!'>Committee Meeting: Ambassadors (December 11, 2017)</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://eastportlandchamberofcommerce.com/event-2665077' target='_blank' title='  The East Portland Chamber of Commerce will be holding their Annual Awards Breakfast, sponsored by Adventist Health, Whole Foods Market &amp; Comcast Business, on December 13, 2017 from 7:30-9:15am at Colwood Golf Center. The East Portland Chamber will be awarding their &quot;Excellence in Community Service Award&quot; to local organizations who were first responders to the Eagle Creek fire, and those who will help restore the Columbia River Gorge National Scenic Area.     Thunder Island Brewing Company - The brewery fed, catered and delivered food to hundreds of wildland firefighters during the Eagle Creek Fire. They also launched a GoFundMe fundraising campaign to benefit Columbia River Gorge-based fire departments. Read more about their efforts here.    Cascade Fire &amp; EMS - First responders to the fire, nearly 1,000 people have put themselves in harm’s way to fight the Eagle Creek Fire.    Friends of the Columbia Gorge - The only non-profit organization dedicated entirely to protecting the Columbia Gorge.    Hood River Search &amp; Rescue - Helped rescue over 150 hikers stranded in the Columbia Gorge when the Eagle Creek Fire broke out.    Multnomah County Animal Rescue &amp; Sound Equine Options - Working tirelessly, Multnomah County Animal Services and Sound Equine Options, mobilized their volunteers and helped to rescue over 500 hundred animals that could have been potentially caught in the blaze. View a video here: https://www.youtube.com/watch?v=OvAG2eQo4L8.   The East Portland Chamber of Commerce will also recognize members of the Chamber who have given generously of their time and effort to make East Portland a great place to live and work. Please join us for a full buffet breakfast, beverages, entertainment, raffle prizes, awards and recognition as we celebrate the past year. Cost is $20 in advance and $25 at the door. This event is open to the public. Please bring a wrapped gift for our raffle.'>Annual Awards Breakfast 2017 (December 13, 2017)</a></li></ul></div> <!-- end .f_widget --><div id="rss-7" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://parkrosebusiness.org/feed/' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='http://parkrosebusiness.org' target='_blank' title='PBA provides a unified voice to City of Portland officials on behalf of the Parkrose business community'>Parkrose Business Association</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/06/november-newsletter/' title='PBA November Newsletter Monthly Member Luncheon Gets Delicious New Digs Thursday, 11/16 11:30-1:00 Hello Parkrose! We are thrilled to announce that our Member Luncheon has a new home—Elmer’s Restaurant on Sandy! What’s more, thanks to a new grant from Venture Portland, from now until June 2018, lunch will only costRead More'>November Newsletter</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/11/03/parkrose-trunk-or-treat-was-spooktacularly-successful/' title='The Parkrose High School parking lot played host to a horrifying display of paranormal activity on last Sunday. Over 2,000 small but terrifying apparitions descended upon 23 local businesses who bravely held them off with over 50,000 pieces of candy. Argay Square, Brown’s Point S Tire, Central Northeast Neighbors, Century Associates,Read More'>Parkrose Trunk or Treat was Spooktacularly Successful!</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='http://parkrosebusiness.org/2017/02/28/crime-reporting-tool-kit-2/' title='The Parkrose Business Association is committed to creating a safe environment for our local businesses. Download our crime reporting tool kit to find the best resource to report vandalism, theft, or other suspicious activity. Download: Parkrose Crime Reporting Tool KitRead More'>Crime Reporting Tool Kit</a></li></ul></div> <!-- end .f_widget --><div id="rss-19" class="f_widget tabbed_rss"><h4 class="widgettitle"><a class='rsswidget' href='http://www.oregonmetro.gov/news.xml' target='_blank' title='Syndicate this content'><img style='background:orange;color:white;border:none;' width='14' height='14' src='https://midcountymemo.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class='rsswidget' href='https://www.oregonmetro.gov/news/archive?&#038;&#038;created%5Bvalue%5D&#038;councilor=&#038;project=All&#038;search_keys=&#038;sort_by=created&#038;sort_order=DESC' target='_blank' title=''>Metro</a></h4><ul><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/last-3-housing-health-buildings-breaks-ground-portland' target='_blank' title='By Frankie LewingtonBylined articles are written by Metro staff and do not necessarily represent the opinions of Metro or the Metro Council. Learn more          On Nov. 6, Central City Concern’s new Eastside Campus, a Metro-supported project, broke ground in Southeast Portland.   '>Last of 3 ‘Housing is Health’ buildings breaks ground in Portland</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/new-numbers-show-greater-portland-recycling-down-2016' target='_blank' title='By Rebecca KoffmanBylined articles are written by Metro writers and do not necessarily represent the opinions of Metro or the Metro Council. Learn more         Nearly half of what Portland-area residents and businesses threw away in 2016 was recycled, composted or used to make energy. The number is what’s known as the recovery rate. It’s a measure of all the waste thrown away, and then how much of that is recycled, composted or used to produce energy, including everything from food scraps and construction waste to home recycling.     '>New numbers show greater Portland recycling down in 2016</a></li><li style="padding-bottom: 4px;"><a class='rsswidget' href='https://www.oregonmetro.gov/news/view-christmas-ships-parade-gleason-boat-ramp' target='_blank' title='         The beloved holiday tradition featuring boats decorated with festive lights will be visible from M. James Gleason Memorial Boat Ramp on the Columbia River for 10 nights in December.    '>View Christmas Ships Parade at Gleason Boat Ramp</a></li></ul></div> <!-- end .f_widget --></div>
					</div> <!-- end #footer-widgets -->

				</div> <!-- end #footer -->

			</div> <!-- end #content -->

		</div> <!-- end #wrapper -->



		<p id="copyright">Designed by <a href="http://www.getwpress.com" target="_blank" title="Premium WordPress Themes">GetWPress</a> | Powered by <a href="http://www.wordpress.org" target="_blank">WordPress</a></p>
	</div> <!-- end #container -->



	<!-- Facebook Pixel Code -->



<!-- ConnectRetarget PowerPixel -->
<script>
var CRConfig = {
    'pixel_prefix':'searchcommanderconnectio',
    'init_fb':true,
    'fb_pixel_id':'313786535445179'
};
</script>
<script src='//connectio.s3.amazonaws.com/connect-retarget.js?v=1.1'></script>
<noscript><img height='1' width='1' style='display:none' src='https://www.facebook.com/tr?id=313786535445179&ev=PageView&noscript=1' /></noscript>
<!-- End ConnectRetarget PowerPixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '382320112160402'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=382320112160402&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code --><script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/superfish.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/js/custom.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://midcountymemo.com/wp-content/themes/Trim/epanel/page_templates/js/et-ptemplates-frontend.js'></script>
<script type='text/javascript' src='https://midcountymemo.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://midcountymemo.com/wp-content/plugins/akismet/_inc/form.js'></script>

</body>

</html>

